<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<!-- Google Webmaster Tools -->
	<meta name="google-site-verification" content="kYKKhc9ugTWv-VVw9kE3F5GnbOhI9JOoS25GLU0VZl8" />
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.diabeteshealth.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.diabeteshealth.com/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Don’t Let Diabetes WAG You! | Diabetes Health</title>
<meta name="keywords" content="d-dads, Dad, Diabetes, diabetes advocate, diabetes article, diabetes awareness, diabetes awareness. blue, Diabetes Blog, diabetes blogger, Diabetes Blogging, diabetes camps, diabetes change, diabetes columnist, diabetes dad, diabetes disability, diabetes inspiration"/>
<link rel="canonical" href="https://www.diabeteshealth.com/dont-let-diabetes-wag/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Don’t Let Diabetes WAG You! | Diabetes Health" />
<meta property="og:description" content="Share this:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Many times I am asked, &#8220;What&#8217;s the best way to handle this disease?&#8221;  Now many people will tell you that there is no wrong way or right way, but I disagree.  Sometimes I turn my head and cringe when I read things because I really do not engage in FB banter&#8230;&#8230;about anything. There seems to &hellip; Continue reading Don’t Let Diabetes WAG You! &rarr;" />
<meta property="og:url" content="https://www.diabeteshealth.com/dont-let-diabetes-wag/" />
<meta property="og:site_name" content="Diabetes Health" />
<meta property="article:publisher" content="https://www.facebook.com/TheDiabetesHealth" />
<meta property="article:tag" content="d-dads" />
<meta property="article:tag" content="Dad" />
<meta property="article:tag" content="Diabetes" />
<meta property="article:tag" content="diabetes advocate" />
<meta property="article:tag" content="diabetes article" />
<meta property="article:tag" content="diabetes awareness" />
<meta property="article:tag" content="diabetes awareness. blue" />
<meta property="article:tag" content="diabetes blog" />
<meta property="article:tag" content="diabetes blogger" />
<meta property="article:tag" content="Diabetes Blogging" />
<meta property="article:tag" content="diabetes camps" />
<meta property="article:tag" content="diabetes change" />
<meta property="article:tag" content="diabetes columnist" />
<meta property="article:tag" content="diabetes dad" />
<meta property="article:tag" content="diabetes disability" />
<meta property="article:tag" content="diabetes inspiration" />
<meta property="article:section" content="Diabetes" />
<meta property="article:published_time" content="2017-02-19T02:00:31-08:00" />
<meta property="article:modified_time" content="2017-02-18T15:13:59-08:00" />
<meta property="og:updated_time" content="2017-02-18T15:13:59-08:00" />
<meta property="og:image" content="https://www.diabeteshealth.com/wp-content/uploads/2017/02/unnamed-2.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="251" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Share this:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Many times I am asked, &#8220;What&#8217;s the best way to handle this disease?&#8221;  Now many people will tell you that there is no wrong way or right way, but I disagree.  Sometimes I turn my head and cringe when I read things because I really do not engage in FB banter&#8230;&#8230;about anything. There seems to &hellip; Continue reading Don’t Let Diabetes WAG You! &rarr;" />
<meta name="twitter:title" content="Don’t Let Diabetes WAG You! | Diabetes Health" />
<meta name="twitter:site" content="@DiabetesHealth" />
<meta name="twitter:image" content="https://www.diabeteshealth.com/wp-content/uploads/2017/02/unnamed-2.jpg" />
<meta name="twitter:creator" content="@DiabetesHealth" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="Diabetes Health &raquo; Feed" href="https://www.diabeteshealth.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diabetes Health &raquo; Comments Feed" href="https://www.diabeteshealth.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diabetes Health &raquo; Don’t Let Diabetes WAG You! Comments Feed" href="https://www.diabeteshealth.com/dont-let-diabetes-wag/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.diabeteshealth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsc-theme-css-css'  href='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen-child/wpsc-default.css?ver=3.11.3.9cadbff' type='text/css' media='all' />
<style id='wpsc-theme-css-inline-css' type='text/css'>

		/*
		* Default View Styling
		*/
		div.default_product_display div.textcol{
			margin-left: 158px !important;
			min-height: 148px;
			_height: 148px;
		}

		div.default_product_display  div.textcol div.imagecol{
			position:absolute;
			top:0px;
			left: 0px;
			margin-left: -158px !important;
		}

		div.default_product_display  div.textcol div.imagecol a img {
			width: 148px;
			height: 148px;
		}

		.wpsc_category_grid_item  {
			display:block;
			float:left;
			width: 148px;
			height: 148px;
		}
		.wpsc_category_grid_item  span{
			position:relative;
			top:16.2222222222px;
		}
		div.default_product_display div.item_no_image a  {
			width: 146px;
		}

		div.default_product_display .imagecol img.no-image, #content div.default_product_display .imagecol img.no-image {
			width: 148px;
			height: 148px;
        }

		
		/*
		* Single View Styling
		*/

		div.single_product_display div.item_no_image  {
			width: 146px;
			height: 146px;
		}
		div.single_product_display div.item_no_image a  {
			width: 146px;
		}

		div.single_product_display div.textcol{
			margin-left: 158px !important;
			min-height: 148px;
			_height: 148px;
		}


		div.single_product_display  div.textcol div.imagecol{
			position:absolute;

			margin-left: -158px !important;
		}

		div.single_product_display  div.textcol div.imagecol a img {
			width: 148px;
			height: 148px;
		}

	div#categorydisplay{
		display: block;
	}

	div#branddisplay{
		display: none;
	}

</style>
<link rel='stylesheet' id='wpsc-theme-css-compatibility-css'  href='https://www.diabeteshealth.com/wp-content/plugins/wp-e-commerce/wpsc-components/theme-engine-v1/templates/compatibility.css?ver=3.11.3.9cadbff' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.diabeteshealth.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.diabeteshealth.com/wp-includes/css/dashicons.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.diabeteshealth.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='crafty-social-buttons-styles-css'  href='https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/css/public.min.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://www.diabeteshealth.com/wp-content/plugins/wp-menu-cart/css/wpmenucart-icons.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://www.diabeteshealth.com/wp-content/plugins/wp-menu-cart/css/wpmenucart-main.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen-child/style.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen-child/style.css?ver=4.6' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//www.diabeteshealth.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1465853985' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-gold-cart-css'  href='https://www.diabeteshealth.com/wp-content/plugins/Gold-Cart-master/css/gold_cart.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsc_vars = {"wpsc_ajax":{"ajaxurl":"\/wp-admin\/admin-ajax.php","spinner":"https:\/\/www.diabeteshealth.com\/wp-admin\/images\/spinner.gif","no_quotes":"It appears that there are no shipping quotes for the shipping information provided.  Please check the information and try again.","ajax_get_cart_error":"There was a problem getting the current contents of the shopping cart.","slide_to_shipping_error":true},"base_url":"https:\/\/www.diabeteshealth.com","WPSC_URL":"https:\/\/www.diabeteshealth.com\/wp-content\/plugins\/wp-e-commerce","WPSC_IMAGE_URL":"https:\/\/www.diabeteshealth.com\/wp-content\/uploads\/wpsc\/product_images\/","WPSC_CORE_IMAGES_URL":"https:\/\/www.diabeteshealth.com\/wp-content\/plugins\/wp-e-commerce\/wpsc-core\/images","fileThickboxLoadingImage":"https:\/\/www.diabeteshealth.com\/wp-content\/plugins\/wp-e-commerce\/wpsc-core\/images\/loadingAnimation.gif","msg_shipping_need_recalc":"Please click the <em>Calculate<\/em> button to refresh your shipping quotes, as your shipping information has been modified.","no_country_selected":"Please select a country","no_region_selected_format":"Please select a %s","no_region_label":"State\/Province","base_country":"US","wpsc_country_US_regions":{"14":"Alabama","15":"Alaska","16":"Arizona","17":"Arkansas","18":"California","19":"Colorado","20":"Connecticut","21":"Delaware","22":"Florida","23":"Georgia","24":"Hawaii","25":"Idaho","26":"Illinois","27":"Indiana","28":"Iowa","29":"Kansas","30":"Kentucky","31":"Louisiana","32":"Maine","33":"Maryland","34":"Massachusetts","35":"Michigan","36":"Minnesota","37":"Mississippi","38":"Missouri","39":"Montana","40":"Nebraska","41":"Nevada","42":"New Hampshire","43":"New Jersey","44":"New Mexico","45":"New York","46":"North Carolina","47":"North Dakota","48":"Ohio","49":"Oklahoma","50":"Oregon","51":"Pennsylvania","52":"Rhode Island","53":"South Carolina","54":"South Dakota","55":"Tennessee","56":"Texas","57":"Utah","58":"Vermont","59":"Virginia","60":"Washington","61":"Washington DC","62":"West Virginia","63":"Wisconsin","64":"Wyoming"},"wpsc_countries":{"US":"USA"},"wpsc_checkout_unique_name_to_form_id_map":{"billingfirstname":"wpsc_checkout_form_2","billinglastname":"wpsc_checkout_form_3","billingaddress":"wpsc_checkout_form_4","billingcity":"wpsc_checkout_form_5","billingstate":"wpsc_checkout_form_6","billingcountry":"wpsc_checkout_form_7","billingpostcode":"wpsc_checkout_form_8","billingphone":"wpsc_checkout_form_18","billingemail":"wpsc_checkout_form_9","delivertoafriend":"wpsc_checkout_form_10","shippingfirstname":"wpsc_checkout_form_11","shippinglastname":"wpsc_checkout_form_12","shippingaddress":"wpsc_checkout_form_13","shippingcity":"wpsc_checkout_form_14","shippingstate":"wpsc_checkout_form_15","shippingcountry":"wpsc_checkout_form_16","shippingpostcode":"wpsc_checkout_form_17"},"wpsc_checkout_item_active":{"billingfirstname":true,"billinglastname":true,"billingaddress":true,"billingcity":true,"billingstate":true,"billingcountry":true,"billingpostcode":true,"billingphone":true,"billingemail":true,"delivertoafriend":true,"shippingfirstname":true,"shippinglastname":true,"shippingaddress":true,"shippingcity":true,"shippingstate":true,"shippingcountry":true,"shippingpostcode":true},"wpsc_checkout_item_required":{"billingfirstname":true,"billinglastname":true,"billingaddress":true,"billingcity":true,"billingstate":false,"billingcountry":true,"billingpostcode":false,"billingphone":false,"billingemail":true,"delivertoafriend":false,"shippingfirstname":false,"shippinglastname":false,"shippingaddress":false,"shippingcity":false,"shippingstate":false,"shippingcountry":false,"shippingpostcode":false},"store_uses_shipping":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/wp-e-commerce.js?ver=3.11.3.9cadbff'></script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wp-e-commerce/wpsc-admin/js/jquery.livequery.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/user.js?ver=3.11.39cadbff'></script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/jquery/jquery.query.js?ver=2.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPSC_GoldCart = {"displayMode":"list","productListClass":"list_productdisplay"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/Gold-Cart-master/js/gold_cart.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen-child/js/jquery.validate.js?ver=4.6'></script>
<link rel='https://api.w.org/' href='https://www.diabeteshealth.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.diabeteshealth.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.diabeteshealth.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6" />
<link rel='shortlink' href='https://www.diabeteshealth.com/?p=70740' />
<link rel="alternate" type="application/json+oembed" href="https://www.diabeteshealth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabeteshealth.com%2Fdont-let-diabetes-wag%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.diabeteshealth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabeteshealth.com%2Fdont-let-diabetes-wag%2F&#038;format=xml" />
<link rel='alternate' type='application/rss+xml' title='Diabetes Health Product List RSS' href='https://www.diabeteshealth.com?wpsc_action=rss'/>	<script type="text/javascript">
		jQuery.noConflict();
	</script>
	<!-- google Analytics code -->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-4331166-1', 'auto');
	  ga('send', 'pageview');
	</script>
	<!-- google Analytics code END -->
	
</head>

<body class="single single-post postid-70740 single-format-standard group-blog header-image singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<!-- Site Logo -->
		<div id="site-logo">
			<a href="https://www.diabeteshealth.com/" rel="home">
				<img src="https://www.diabeteshealth.com/wp-content/uploads/2016/04/dh_logo.png" width="254" height="64" alt="Diabetes Health">
			</a>
		</div>
		<!-- Site Logo End-->
		<div class="secondary-menu-social-icons">
		<!-- Secondary Menu -->
			<div id="ctm-secondary-navigation" class="dhp-secondary-navigation"><ul id="ctm-shnavi" class="sh-navi"><li id="menu-item-68430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68430"><a href="https://www.diabeteshealth.com/subscribe/">Subscribe Now<li>|</li></a></li>
<li class="wpmenucartli wpmenucart-display-standard" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.diabeteshealth.com/products-page/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span><span class="amount"><span class='pricedisplay'>&#036;0.00</span></span></a></li></ul></div> 
				<div class="social_icons">
					<div class="crafty-social-buttons crafty-social-link-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-right crafty-social-buttons-caption-inline-block"><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/TheDiabetesHealth" class="crafty-social-button csb-facebook hover-dim" title="Facebook" target="_blank"><img  class="crafty-social-button-image" alt="Facebook" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /></a></li><li><a href="https://twitter.com/DiabetesHealth" class="crafty-social-button csb-twitter hover-dim" title="Twitter" target="_blank"><img  class="crafty-social-button-image" alt="Twitter" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /></a></li><li><a href="https://www.linkedin.com/company/diabetes-health-magazine" class="crafty-social-button csb-linkedin hover-dim" title="LinkedIn" target="_blank"><img  class="crafty-social-button-image" alt="LinkedIn" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/linkedin.png" /></a></li><li><a href="https://www.youtube.com/user/DiabetesHealth" class="crafty-social-button csb-youtube hover-dim" title="YouTube" target="_blank"><img  class="crafty-social-button-image" alt="YouTube" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/youtube.png" /></a></li><li><a href="http://feeds.feedburner.com/diabeteshealth/LZey" class="crafty-social-button csb-rss hover-dim" title="Subscribe via RSS" target="_blank"><img  class="crafty-social-button-image" alt="Subscribe via RSS" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/rss.png" /></a></li></ul></div>				</div>
			</div>
		<!--<div class="search-toggle">
			<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
		</div>-->
		<div id="search-container" class="search-box-wrapper">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://www.diabeteshealth.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			<!--<h1 class="site-title"><a href="https://www.diabeteshealth.com/" rel="home">Diabetes Health</a></h1>-->
			<!--
			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">Search</a>
			</div>-->

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-hori-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-66018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66018"><a href="http://www.diabeteshealth.com/">Home</a></li>
<li id="menu-item-67309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67309"><a href="https://www.diabeteshealth.com/charts/">Charts</a></li>
<li id="menu-item-66009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66009"><a href="https://www.diabeteshealth.com/topics/celebrities/">Celebrities</a></li>
<li id="menu-item-66008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66008"><a href="https://www.diabeteshealth.com/topics/recipes/">Recipes</a></li>
<li id="menu-item-66011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66011"><a href="https://www.diabeteshealth.com/tv/">TV</a></li>
<li id="menu-item-66012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66012"><a href="https://www.diabeteshealth.com/online-magazine/">Online Magazine</a></li>
<li id="menu-item-66013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66013"><a href="https://www.diabeteshealth.com/free-apps/">Free Apps</a></li>
<li id="menu-item-66014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66014"><a href="https://www.diabeteshealth.com/subscribe/">Subscribe Now!</a></li>
<li id="menu-item-66015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66015"><a href="https://www.diabeteshealth.com/contact/">Contact</a></li>
<li id="menu-item-66016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66016"><a href="https://www.diabeteshealth.com/about/">About</a></li>
<li id="menu-item-66017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66017"><a href="https://www.diabeteshealth.com/donate/">Donate</a></li>
</ul></div>			</nav>
		</div>

		<!--<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="https://www.diabeteshealth.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>-->
	</header><!-- #masthead -->

	<div class="ad_top_728_90">
         
                    <aside id="widget_openxwpwidget-23" class="widget widget_openxwpwidget"><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://diabeteshealth.com/adserver/www/delivery/ajs.php':'http://diabeteshealth.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=11");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://diabeteshealth.com/adserver/www/delivery/ck.php?n=ff2b21&amp;cb=7fdf88449f75e98bcde1faf190f8db3b' target='_blank'><img src='http://diabeteshealth.com/adserver/www/delivery/avw.php?zoneid=11&amp;cb=7fdf88449f75e98bcde1faf190f8db3b&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_&amp;n=ff2b21' border='0' alt='' /></a></noscript><br /></DIV></aside>        	</div>
	<div class="ad_top_300_250">
         
                    <aside id="widget_openxwpwidget-25" class="widget widget_openxwpwidget"><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://diabeteshealth.com/adserver/www/delivery/ajs.php':'http://diabeteshealth.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://diabeteshealth.com/adserver/www/delivery/ck.php?n=5e856c&amp;cb=5ba1c59b4b9167fcb1d9e115def8a242' target='_blank'><img src='http://diabeteshealth.com/adserver/www/delivery/avw.php?zoneid=7&amp;cb=5ba1c59b4b9167fcb1d9e115def8a242&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_&amp;n=5e856c' border='0' alt='' /></a></noscript><br /></DIV></aside>         
    </div>
	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-70740" class="post-70740 post type-post status-publish format-standard has-post-thumbnail hentry category-diabetes tag-d-dads tag-dad tag-diabetes tag-diabetes-advocate tag-diabetes-article tag-diabetes-awareness tag-diabetes-awareness-blue tag-diabetes-blog tag-diabetes-blogger tag-diabetes-blogging tag-diabetes-camps tag-diabetes-change tag-diabetes-columnist tag-diabetes-dad tag-diabetes-disability tag-diabetes-inspiration">
	
	<div class="post-thumbnail">
	<img width="200" height="251" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Wag." sizes="(max-width: 200px) 100vw, 200px" data-src="https://www.diabeteshealth.com/wp-content/uploads/2017/02/unnamed-2.jpg" data-lazy-type="image" data-srcset="https://www.diabeteshealth.com/wp-content/uploads/2017/02/unnamed-2.jpg 200w, https://www.diabeteshealth.com/wp-content/uploads/2017/02/unnamed-2-64x80.jpg 64w, https://www.diabeteshealth.com/wp-content/uploads/2017/02/unnamed-2-118x148.jpg 118w, https://www.diabeteshealth.com/wp-content/uploads/2017/02/unnamed-2-25x31.jpg 25w, https://www.diabeteshealth.com/wp-content/uploads/2017/02/unnamed-2-30x38.jpg 30w, https://www.diabeteshealth.com/wp-content/uploads/2017/02/unnamed-2-171x215.jpg 171w" />	</div>

	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="https://www.diabeteshealth.com/topics/diabetes/" rel="category tag">Diabetes</a></span>
		</div>
		<h1 class="entry-title">Don’t Let Diabetes WAG You!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="https://www.diabeteshealth.com/dont-let-diabetes-wag/" rel="bookmark"><time class="entry-date" datetime="2017-02-19T02:00:31+00:00">February 19, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.diabeteshealth.com/author/miranda-king/" rel="author">Miranda King</a></span></span>			<span class="comments-link"><a href="https://www.diabeteshealth.com/dont-let-diabetes-wag/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-right crafty-social-buttons-caption-inline-block"><span class="crafty-social-caption">Share this:</span><ul class="crafty-social-buttons-list"><li><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.diabeteshealth.com/dont-let-diabetes-wag/" class="crafty-social-button csb-facebook hover-none" title="Share via Facebook" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Facebook" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Facebook" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /></noscript><span class="crafty-social-share-count-facebook-70740 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="https://plus.google.com/share?url=https://www.diabeteshealth.com/dont-let-diabetes-wag/" class="crafty-social-button csb-google hover-none" title="Share via Google" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Google" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/google.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Google" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/google.png" /></noscript><span class="crafty-social-share-count-google-70740 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="http://twitter.com/share?url=https://www.diabeteshealth.com/dont-let-diabetes-wag/&#038;text=Don%E2%80%99t+Let+Diabetes+WAG+You%21" class="crafty-social-button csb-twitter hover-none" title="Share via Twitter" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Twitter" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Twitter" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /></noscript><span class="crafty-social-share-count-twitter-70740 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="mailto:?Subject=Don’t%20Let%20Diabetes%20WAG%20You!&#038;Body=I%20thought%20you%20might%20like%20this:%20https://www.diabeteshealth.com/dont-let-diabetes-wag/" class="crafty-social-button csb-email hover-none" title="Share via Email" ><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Email" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/email.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Email" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/email.png" /></noscript></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.diabeteshealth.com/dont-let-diabetes-wag/&#038;title=Don%E2%80%99t+Let+Diabetes+WAG+You%21" class="crafty-social-button csb-linkedin hover-none" title="Share via LinkedIn" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via LinkedIn" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/linkedin.png" /><noscript><img  class="crafty-social-button-image" alt="Share via LinkedIn" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/linkedin.png" /></noscript><span class="crafty-social-share-count-linkedin-70740 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a title="Share via Pinterest" class="crafty-social-button csb-pinterest hover-none" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Pinterest" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/pinterest.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Pinterest" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/pinterest.png" /></noscript><span class="crafty-social-share-count-pinterest-70740 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="whatsapp://send?text=Don’t+Let+Diabetes+WAG+You!:+https://www.diabeteshealth.com/dont-let-diabetes-wag/" class="crafty-social-button csb-whatsapp hover-none" title="Share via WhatsApp" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via WhatsApp" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/whatsapp.png" /><noscript><img  class="crafty-social-button-image" alt="Share via WhatsApp" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/whatsapp.png" /></noscript></a></li></ul></div><p>Many times I am asked, &#8220;What&#8217;s the best way to handle this disease?&#8221;  Now many people will tell you that there is no wrong way or right way, but I disagree.  Sometimes I turn my head and cringe when I read things because I really do not engage in FB banter&#8230;&#8230;about anything.</p>
<p>There seems to be, sometimes, this feeling that anything goes in the world of diabetes. If it works for my child then that makes it okay.<br />
Now&#8230;&#8230;.just hold on a minute.<br />
I&#8217;m a firm believer in doing what is right, and I&#8217;m a firm believer in doing what works for your child.  My caution is what you base your decisions upon when you choose an approach to this disease.  If you do your due diligence in finding out as much as you can about a particular aspect of this disease; how to manage it, how to handle it&#8230;&#8230;.then more power to you,</p>
<p>But know this&#8212;-you can not &#8216;skate&#8217; with this disease.  It DOES NOT CARE what you &#8216;THINK&#8217; you should do, it knows what it does.  Have you ever heard the phrase &#8216;WAG&#8217; with your kids and their blood glucose levels?  Excuse my french but WAG means Wild Ass Guess.  Kids will just give a WAG when you ask&#8230;&#8230;.the problem is that more and more, I am seeing people&#8217;s approach to this disease as a WAG.</p>
<p>YOU CANNOT AFFORD TO GUESS.</p>
<p>YOU MUST FIND OUT.</p>
<p>I can share story upon story about people who REALLY knew what they were doing and ended up with not the best results.  If you are not at your best when it comes to knowledge,  you might get along for a while but your child will pay the price.   Each issue should be dealt with as soon as feasible.  If you think you need to know more&#8230;&#8230;find out.  Read.  Ask questions.  Ask more questions.  Things with t1d do not &#8216;just get better&#8217; they get better because you work at it.  They get better because you learn.</p>
<p>They get better because you act.</p>
<p>So, no; I&#8217;m not going to tell you what you should do with YOUR child.  But I am going to tell you that I have learned that there are many, many, many parents waiting to help you, but you have to ask.  Learn what there is to know and keep learning.   Know.  Don&#8217;t let diabetes WAG the patient.  Knowledge is the equalizer&#8230;.never forget that point.</p>
<p>I am a DiabetesDad.</p>
<div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-right crafty-social-buttons-caption-inline-block"><span class="crafty-social-caption">Share this:</span><ul class="crafty-social-buttons-list"><li><a href="http://www.facebook.com/sharer/sharer.php?u=https://www.diabeteshealth.com/dont-let-diabetes-wag/" class="crafty-social-button csb-facebook hover-none" title="Share via Facebook" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Facebook" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Facebook" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /></noscript><span class="crafty-social-share-count-facebook-70740 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="https://plus.google.com/share?url=https://www.diabeteshealth.com/dont-let-diabetes-wag/" class="crafty-social-button csb-google hover-none" title="Share via Google" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Google" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/google.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Google" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/google.png" /></noscript><span class="crafty-social-share-count-google-70740 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="http://twitter.com/share?url=https://www.diabeteshealth.com/dont-let-diabetes-wag/&#038;text=Don%E2%80%99t+Let+Diabetes+WAG+You%21" class="crafty-social-button csb-twitter hover-none" title="Share via Twitter" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Twitter" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Twitter" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /></noscript><span class="crafty-social-share-count-twitter-70740 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="mailto:?Subject=Don’t%20Let%20Diabetes%20WAG%20You!&#038;Body=I%20thought%20you%20might%20like%20this:%20https://www.diabeteshealth.com/dont-let-diabetes-wag/" class="crafty-social-button csb-email hover-none" title="Share via Email" ><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Email" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/email.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Email" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/email.png" /></noscript></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.diabeteshealth.com/dont-let-diabetes-wag/&#038;title=Don%E2%80%99t+Let+Diabetes+WAG+You%21" class="crafty-social-button csb-linkedin hover-none" title="Share via LinkedIn" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via LinkedIn" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/linkedin.png" /><noscript><img  class="crafty-social-button-image" alt="Share via LinkedIn" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/linkedin.png" /></noscript><span class="crafty-social-share-count-linkedin-70740 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a title="Share via Pinterest" class="crafty-social-button csb-pinterest hover-none" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Pinterest" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/pinterest.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Pinterest" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/pinterest.png" /></noscript><span class="crafty-social-share-count-pinterest-70740 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="whatsapp://send?text=Don’t+Let+Diabetes+WAG+You!:+https://www.diabeteshealth.com/dont-let-diabetes-wag/" class="crafty-social-button csb-whatsapp hover-none" title="Share via WhatsApp" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via WhatsApp" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/whatsapp.png" /><noscript><img  class="crafty-social-button-image" alt="Share via WhatsApp" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/whatsapp.png" /></noscript></a></li></ul></div>	</div><!-- .entry-content -->
	
	<footer class="entry-meta"><span class="tag-links"><a href="https://www.diabeteshealth.com/tag/d-dads/" rel="tag">d-dads</a><a href="https://www.diabeteshealth.com/tag/dad/" rel="tag">Dad</a><a href="https://www.diabeteshealth.com/tag/diabetes/" rel="tag">Diabetes</a><a href="https://www.diabeteshealth.com/tag/diabetes-advocate/" rel="tag">diabetes advocate</a><a href="https://www.diabeteshealth.com/tag/diabetes-article/" rel="tag">diabetes article</a><a href="https://www.diabeteshealth.com/tag/diabetes-awareness/" rel="tag">diabetes awareness</a><a href="https://www.diabeteshealth.com/tag/diabetes-awareness-blue/" rel="tag">diabetes awareness. blue</a><a href="https://www.diabeteshealth.com/tag/diabetes-blog/" rel="tag">diabetes blog</a><a href="https://www.diabeteshealth.com/tag/diabetes-blogger/" rel="tag">diabetes blogger</a><a href="https://www.diabeteshealth.com/tag/diabetes-blogging/" rel="tag">Diabetes Blogging</a><a href="https://www.diabeteshealth.com/tag/diabetes-camps/" rel="tag">diabetes camps</a><a href="https://www.diabeteshealth.com/tag/diabetes-change/" rel="tag">diabetes change</a><a href="https://www.diabeteshealth.com/tag/diabetes-columnist/" rel="tag">diabetes columnist</a><a href="https://www.diabeteshealth.com/tag/diabetes-dad/" rel="tag">diabetes dad</a><a href="https://www.diabeteshealth.com/tag/diabetes-disability/" rel="tag">diabetes disability</a><a href="https://www.diabeteshealth.com/tag/diabetes-inspiration/" rel="tag">diabetes inspiration</a></span></footer></article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://www.diabeteshealth.com/diabetes-health-weekly-round-2/" rel="prev"><span class="meta-nav">Previous Post</span>Diabetes Health Weekly Round Up</a><a href="https://www.diabeteshealth.com/word-scramble-solution/" rel="next"><span class="meta-nav">Next Post</span>Word Scramble Solution</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dont-let-diabetes-wag/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.diabeteshealth.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_17");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_17" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_17">
					<span class="cptch_span">thr&#101;e</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_17" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">s&#105;x</span>
					<input type="hidden" name="cptch_result" value="dzA=" />
					<input type="hidden" name="cptch_time" value="1487530734" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='70740' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32c7366db6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="content-sidebar" class="content-sidebar widget-area" role="complementary">
	<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Subscribe to Our Newsletter!</h1>			<div class="textwidget"><!-- News Letter Forms-->
<style type="text/css">
    
    .subscription_form_par
    {
        margin-bottom: 5px !important;
        font-size: 16px;
        font-weight: bold;
    }

    .subscription_field_txt
    {
        width: 100%;
        padding: 8px 10px 7px !important;
    }

    .subscription_submit_button
    {
        padding: 10px !important;
    }

    .vali_error_msg
    {
        padding: 10px;
        text-transform: uppercase;
        text-align: left;
        font-style: italic;
         background-color: #b26b6a;
         color: #fff;
        font-weight: 500;
    }

    form.dhp-sign-up-form label.error {
   background-color: #b26b6a;
    color: #fff;
    display: none;
    font-weight: 500;
    margin: 0;
    padding: 5px;
    width: 100%;
    text-transform: uppercase;
    text-align: right;
    font-style: italic;
    font-size: 12px;

    }    

    div.error
    {
         display: none;
    }

    .top_error_pop
    {
        background-color: #B26B6A;
        font-size: 16px;
        color: #fff;
        font-weight: 900px;
        text-align:left;
        margin: 10px 0;
        padding: 10px;
         display: none;
        
    }

    input.error { border: 1px solid #B26B6A !important; }

    .loading-image {
     text-align:center;
    }
    .loader
    {
        display: none;
        text-align:center;
    }

    .dhp-sign-up-form {
        max-width: 94%;
        margin-left: 3%;
    }


</style>

<div class="fency_border">

<form id="dhp-sign-up" class="dhp-sign-up-form" method="post" action="">
<span class="top_error"></span>
    <p class="subscription_form_par"><label for="firstname">First Name</label></p>
    <p class="subscription_form_par"><input type="text" name="first_name_dhp" value="" class="subscription_field_txt" /></p>

    <p class="subscription_form_par"><label for="lastname">Last Name</label></p>
    <p class="subscription_form_par"><input type="text" name="last_name_dhp" value="" class="subscription_field_txt" /></p>

    <p class="subscription_form_par"><label for="email">Email</label></p>
    <p class="subscription_form_par"><input type="text" name="email_dhp" value="" class="subscription_field_txt" /></p>

    <p class="subscription_form_par" align="center">
        <input type="hidden" id="admin-ajax-url" value="https://www.diabeteshealth.com/wp-admin/admin-ajax.php" name="ajax_request">
        <input type="submit" name="subscribe_newsletter_dhp" value="Subscribe" class="subscription_submit_button" /></p>
    <div class="loader">
       <center>
           <img class="lazy lazy-hidden loading-image" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/themes/twentyfourteen-child/images/ajax-loader.gif" alt="loading.."><noscript><img class="loading-image" src="https://www.diabeteshealth.com/wp-content/themes/twentyfourteen-child/images/ajax-loader.gif" alt="loading.."></noscript>
       </center>
    </div>
    <div id="ajax-result-newsletter"></div>
</form>
</div>
<script type="text/javascript">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</script>

    </div>
		</aside><aside id="widget_openxwpwidget-22" class="widget widget_openxwpwidget"><h1 class="widget-title">Advertisment</h1><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://diabeteshealth.com/adserver/www/delivery/ajs.php':'http://diabeteshealth.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=7");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://diabeteshealth.com/adserver/www/delivery/ck.php?n=2a1170&amp;cb=14e21905cb8ff1577ecac41b1edda671' target='_blank'><img src='http://diabeteshealth.com/adserver/www/delivery/avw.php?zoneid=7&amp;cb=14e21905cb8ff1577ecac41b1edda671&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_&amp;n=2a1170' border='0' alt='' /></a></noscript><br />
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://diabeteshealth.com/adserver/www/delivery/ajs.php':'http://diabeteshealth.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://diabeteshealth.com/adserver/www/delivery/ck.php?n=666227&amp;cb=44b1f1ee754a6932a4081d9d40b5758a' target='_blank'><img src='http://diabeteshealth.com/adserver/www/delivery/avw.php?zoneid=8&amp;cb=44b1f1ee754a6932a4081d9d40b5758a&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_&amp;n=666227' border='0' alt='' /></a></noscript><br />
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://diabeteshealth.com/adserver/www/delivery/ajs.php':'http://diabeteshealth.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=9");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://diabeteshealth.com/adserver/www/delivery/ck.php?n=bf4efc&amp;cb=167ccc3c6104e1a0bf4bdce96004e0e9' target='_blank'><img src='http://diabeteshealth.com/adserver/www/delivery/avw.php?zoneid=9&amp;cb=167ccc3c6104e1a0bf4bdce96004e0e9&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_&amp;n=bf4efc' border='0' alt='' /></a></noscript><br />
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://diabeteshealth.com/adserver/www/delivery/ajs.php':'http://diabeteshealth.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=10");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://diabeteshealth.com/adserver/www/delivery/ck.php?n=12b11e&amp;cb=846b7df31388f5a4828834f58b426649' target='_blank'><img src='http://diabeteshealth.com/adserver/www/delivery/avw.php?zoneid=10&amp;cb=846b7df31388f5a4828834f58b426649&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_&amp;n=12b11e' border='0' alt='' /></a></noscript><br />
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://diabeteshealth.com/adserver/www/delivery/ajs.php':'http://diabeteshealth.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://diabeteshealth.com/adserver/www/delivery/ck.php?n=982778&amp;cb=dd9b4840f60ff59fed7f51fcb706f4c2' target='_blank'><img src='http://diabeteshealth.com/adserver/www/delivery/avw.php?zoneid=29&amp;cb=dd9b4840f60ff59fed7f51fcb706f4c2&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_&amp;n=982778' border='0' alt='' /></a></noscript><br /></DIV></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title">Popular Tags</h1><div class="tagcloud"><a href='https://www.diabeteshealth.com/tag/a1c/' class='tag-link-3444 tag-link-position-1' title='49 topics' style='font-size: 11.9407407407pt;'>A1c</a>
<a href='https://www.diabeteshealth.com/tag/ask-nadia/' class='tag-link-3412 tag-link-position-2' title='80 topics' style='font-size: 14.1185185185pt;'>Ask Nadia</a>
<a href='https://www.diabeteshealth.com/tag/blog/' class='tag-link-3351 tag-link-position-3' title='34 topics' style='font-size: 10.2814814815pt;'>Blog</a>
<a href='https://www.diabeteshealth.com/tag/blood-sugar/' class='tag-link-3373 tag-link-position-4' title='102 topics' style='font-size: 15.1555555556pt;'>Blood Sugar</a>
<a href='https://www.diabeteshealth.com/tag/carbohydrates/' class='tag-link-3378 tag-link-position-5' title='33 topics' style='font-size: 10.1777777778pt;'>Carbohydrates</a>
<a href='https://www.diabeteshealth.com/tag/child-diabetes/' class='tag-link-2949 tag-link-position-6' title='26 topics' style='font-size: 9.14074074074pt;'>Child Diabetes</a>
<a href='https://www.diabeteshealth.com/tag/crossword-puzzle/' class='tag-link-3387 tag-link-position-7' title='81 topics' style='font-size: 14.1185185185pt;'>Crossword Puzzle</a>
<a href='https://www.diabeteshealth.com/tag/d-dads/' class='tag-link-3814 tag-link-position-8' title='21 topics' style='font-size: 8.20740740741pt;'>d-dads</a>
<a href='https://www.diabeteshealth.com/tag/dad/' class='tag-link-3815 tag-link-position-9' title='23 topics' style='font-size: 8.62222222222pt;'>Dad</a>
<a href='https://www.diabeteshealth.com/tag/diabetes/' class='tag-link-3342 tag-link-position-10' title='177 topics' style='font-size: 17.6444444444pt;'>Diabetes</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-advocate/' class='tag-link-3816 tag-link-position-11' title='21 topics' style='font-size: 8.20740740741pt;'>diabetes advocate</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-article/' class='tag-link-3817 tag-link-position-12' title='22 topics' style='font-size: 8.41481481481pt;'>diabetes article</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-blog/' class='tag-link-3578 tag-link-position-13' title='49 topics' style='font-size: 11.9407407407pt;'>diabetes blog</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-blogger/' class='tag-link-3818 tag-link-position-14' title='21 topics' style='font-size: 8.20740740741pt;'>diabetes blogger</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-blogging/' class='tag-link-3819 tag-link-position-15' title='21 topics' style='font-size: 8.20740740741pt;'>Diabetes Blogging</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-change/' class='tag-link-3820 tag-link-position-16' title='21 topics' style='font-size: 8.20740740741pt;'>diabetes change</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-columnist/' class='tag-link-3821 tag-link-position-17' title='21 topics' style='font-size: 8.20740740741pt;'>diabetes columnist</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-dad/' class='tag-link-3822 tag-link-position-18' title='56 topics' style='font-size: 12.562962963pt;'>diabetes dad</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-disability/' class='tag-link-3823 tag-link-position-19' title='21 topics' style='font-size: 8.20740740741pt;'>diabetes disability</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-health/' class='tag-link-3354 tag-link-position-20' title='463 topics' style='font-size: 22pt;'>Diabetes Health</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-health-magazine/' class='tag-link-3399 tag-link-position-21' title='50 topics' style='font-size: 12.0444444444pt;'>Diabetes Health Magazine</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-management/' class='tag-link-4167 tag-link-position-22' title='22 topics' style='font-size: 8.41481481481pt;'>Diabetes Management</a>
<a href='https://www.diabeteshealth.com/tag/diabetes-parent/' class='tag-link-3826 tag-link-position-23' title='21 topics' style='font-size: 8.20740740741pt;'>diabetes parent</a>
<a href='https://www.diabeteshealth.com/tag/diet/' class='tag-link-3400 tag-link-position-24' title='115 topics' style='font-size: 15.6740740741pt;'>Diet</a>
<a href='https://www.diabeteshealth.com/tag/exercise/' class='tag-link-3343 tag-link-position-25' title='73 topics' style='font-size: 13.7037037037pt;'>Exercise</a>
<a href='https://www.diabeteshealth.com/tag/health/' class='tag-link-3338 tag-link-position-26' title='108 topics' style='font-size: 15.4666666667pt;'>Health</a>
<a href='https://www.diabeteshealth.com/tag/healthy-living/' class='tag-link-3361 tag-link-position-27' title='203 topics' style='font-size: 18.2666666667pt;'>Healthy Living</a>
<a href='https://www.diabeteshealth.com/tag/hypoglycemia/' class='tag-link-3449 tag-link-position-28' title='22 topics' style='font-size: 8.41481481481pt;'>Hypoglycemia</a>
<a href='https://www.diabeteshealth.com/tag/insulin/' class='tag-link-2953 tag-link-position-29' title='55 topics' style='font-size: 12.4592592593pt;'>Insulin</a>
<a href='https://www.diabeteshealth.com/tag/living-with-diabetes/' class='tag-link-3579 tag-link-position-30' title='130 topics' style='font-size: 16.2962962963pt;'>living with diabetes</a>
<a href='https://www.diabeteshealth.com/tag/magazine/' class='tag-link-3612 tag-link-position-31' title='87 topics' style='font-size: 14.4296296296pt;'>magazine</a>
<a href='https://www.diabeteshealth.com/tag/meagan-esler/' class='tag-link-3581 tag-link-position-32' title='28 topics' style='font-size: 9.45185185185pt;'>Meagan Esler</a>
<a href='https://www.diabeteshealth.com/tag/medication/' class='tag-link-3451 tag-link-position-33' title='35 topics' style='font-size: 10.4888888889pt;'>Medication</a>
<a href='https://www.diabeteshealth.com/tag/nadia-al-samarrie/' class='tag-link-3356 tag-link-position-34' title='35 topics' style='font-size: 10.4888888889pt;'>Nadia Al-Samarrie</a>
<a href='https://www.diabeteshealth.com/tag/news/' class='tag-link-3386 tag-link-position-35' title='244 topics' style='font-size: 19.0962962963pt;'>News</a>
<a href='https://www.diabeteshealth.com/tag/obesity/' class='tag-link-3403 tag-link-position-36' title='22 topics' style='font-size: 8.41481481481pt;'>Obesity</a>
<a href='https://www.diabeteshealth.com/tag/podcast/' class='tag-link-4156 tag-link-position-37' title='173 topics' style='font-size: 17.5407407407pt;'>Podcast</a>
<a href='https://www.diabeteshealth.com/tag/research/' class='tag-link-4122 tag-link-position-38' title='229 topics' style='font-size: 18.7851851852pt;'>research</a>
<a href='https://www.diabeteshealth.com/tag/solution/' class='tag-link-4490 tag-link-position-39' title='35 topics' style='font-size: 10.4888888889pt;'>Solution</a>
<a href='https://www.diabeteshealth.com/tag/type-1/' class='tag-link-3364 tag-link-position-40' title='51 topics' style='font-size: 12.1481481481pt;'>Type 1</a>
<a href='https://www.diabeteshealth.com/tag/type-1-diabetes/' class='tag-link-3398 tag-link-position-41' title='274 topics' style='font-size: 19.6148148148pt;'>Type 1 Diabetes</a>
<a href='https://www.diabeteshealth.com/tag/type-2/' class='tag-link-3365 tag-link-position-42' title='62 topics' style='font-size: 12.9777777778pt;'>Type 2</a>
<a href='https://www.diabeteshealth.com/tag/type-2-diabetes/' class='tag-link-3607 tag-link-position-43' title='262 topics' style='font-size: 19.4074074074pt;'>type 2 diabetes</a>
<a href='https://www.diabeteshealth.com/tag/weekly-roundup/' class='tag-link-4091 tag-link-position-44' title='21 topics' style='font-size: 8.20740740741pt;'>weekly roundup</a>
<a href='https://www.diabeteshealth.com/tag/word-search/' class='tag-link-3538 tag-link-position-45' title='20 topics' style='font-size: 8pt;'>Word Search</a></div>
</aside></div><!-- #content-sidebar -->
<div id="secondary">

	<!-- here is my menu -->
		<!-- here is my end  -->
		<nav role="navigation" class="navigation site-navigation secondary-navigation">
		<div class="menu-left-side-menu-container"><ul id="menu-left-side-menu" class="menu"><li id="menu-item-67653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67653"><a href="https://www.diabeteshealth.com/topics/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-67654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67654"><a href="https://www.diabeteshealth.com/topics/kids-teens/">Kids &#038; Teens</a></li>
	<li id="menu-item-67655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67655"><a href="https://www.diabeteshealth.com/topics/abbott-diabetes-care/">Abbott Diabetes Care</a></li>
	<li id="menu-item-67656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67656"><a href="https://www.diabeteshealth.com/topics/type-1-issues/">Type 1 Issues</a></li>
	<li id="menu-item-67657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67657"><a href="https://www.diabeteshealth.com/topics/type-2-issues/">Type 2 Issues</a></li>
	<li id="menu-item-67658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67658"><a href="https://www.diabeteshealth.com/topics/losing-weight/">Losing Weight</a></li>
	<li id="menu-item-67659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67659"><a href="https://www.diabeteshealth.com/topics/professional-issues/">Professional Issues</a></li>
	<li id="menu-item-67660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67660"><a href="https://www.diabeteshealth.com/topics/diabetes-health-magazine/">Diabetes Health Magazine</a></li>
	<li id="menu-item-67661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67661"><a href="https://www.diabeteshealth.com/topics/diabetes-health/">Diabetes Health</a></li>
	<li id="menu-item-67662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67662"><a href="https://www.diabeteshealth.com/topics/pre-diabetes/">Pre-Diabetes</a></li>
	<li id="menu-item-67663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67663"><a href="https://www.diabeteshealth.com/topics/novo-nordisk/">Novo Nordisk</a></li>
	<li id="menu-item-67664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67664"><a href="https://www.diabeteshealth.com/topics/diabetes-health/">Diabetes Health</a></li>
	<li id="menu-item-67665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67665"><a href="https://www.diabeteshealth.com/topics/beginners/">Beginners</a></li>
	<li id="menu-item-67666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67666"><a href="https://www.diabeteshealth.com/topics/international-diabetes-federation/">International Diabetes Federation</a></li>
	<li id="menu-item-67667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67667"><a href="https://www.diabeteshealth.com/topics/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-67668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67668"><a href="https://www.diabeteshealth.com/topics/complications-care/">Complications &#038; Care</a>
<ul class="sub-menu">
	<li id="menu-item-67669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67669"><a href="https://www.diabeteshealth.com/topics/blood-glucose/">Blood Glucose</a></li>
	<li id="menu-item-67670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67670"><a href="https://www.diabeteshealth.com/topics/low-blood-sugar/">Low Blood Sugar</a></li>
	<li id="menu-item-67671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67671"><a href="https://www.diabeteshealth.com/topics/heart-care-heart-disease/">Heart Care &#038; Heart Disease</a></li>
	<li id="menu-item-67672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67672"><a href="https://www.diabeteshealth.com/topics/kidney-care-nephropathy/">Kidney Care (Nephropathy)</a></li>
	<li id="menu-item-67673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67673"><a href="https://www.diabeteshealth.com/topics/foot-care/">Foot Care</a></li>
	<li id="menu-item-67674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67674"><a href="https://www.diabeteshealth.com/topics/type-2-diabetes/">Type 2 Diabetes</a></li>
	<li id="menu-item-67675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67675"><a href="https://www.diabeteshealth.com/topics/a1c/">A1c</a></li>
	<li id="menu-item-67676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67676"><a href="https://www.diabeteshealth.com/topics/nerve-care-neuropathy/">Nerve Care (Neuropathy)</a></li>
	<li id="menu-item-67677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67677"><a href="https://www.diabeteshealth.com/topics/eye-care/">Eye Care (Retinopathy)</a></li>
	<li id="menu-item-67678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67678"><a href="https://www.diabeteshealth.com/topics/hypoglycemia-unawareness/">Hypoglycemia Unawareness</a></li>
	<li id="menu-item-67679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67679"><a href="https://www.diabeteshealth.com/topics/sexual-issues/">Sexual Issues</a></li>
	<li id="menu-item-67680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67680"><a href="https://www.diabeteshealth.com/topics/insulin-resistance/">Insulin Resistance</a></li>
	<li id="menu-item-67681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67681"><a href="https://www.diabeteshealth.com/topics/depression/">Depression</a></li>
</ul>
</li>
<li id="menu-item-67682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67682"><a href="https://www.diabeteshealth.com/topics/medications/">Medications</a>
<ul class="sub-menu">
	<li id="menu-item-67683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67683"><a href="https://www.diabeteshealth.com/topics/basal-insulin/">Basal Insulin</a></li>
	<li id="menu-item-67684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67684"><a href="https://www.diabeteshealth.com/topics/type-2-medications/">Type 2 Medications</a></li>
	<li id="menu-item-67685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67685"><a href="https://www.diabeteshealth.com/topics/lantus/">Lantus</a></li>
	<li id="menu-item-67686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67686"><a href="https://www.diabeteshealth.com/topics/metformin/">Metformin</a></li>
	<li id="menu-item-67687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67687"><a href="https://www.diabeteshealth.com/topics/pharmacy/">Pharmacy</a></li>
	<li id="menu-item-67688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67688"><a href="https://www.diabeteshealth.com/topics/byetta/">Byetta</a></li>
	<li id="menu-item-67689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67689"><a href="https://www.diabeteshealth.com/topics/actos/">Actos</a></li>
	<li id="menu-item-67690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67690"><a href="https://www.diabeteshealth.com/topics/victoza/">Victoza</a></li>
	<li id="menu-item-67691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67691"><a href="https://www.diabeteshealth.com/topics/insulin-injection/">Insulin Injection</a></li>
	<li id="menu-item-67692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67692"><a href="https://www.diabeteshealth.com/topics/levemir/">Levemir</a></li>
	<li id="menu-item-67693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67693"><a href="https://www.diabeteshealth.com/topics/januvia/">Januvia</a></li>
	<li id="menu-item-67694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67694"><a href="https://www.diabeteshealth.com/topics/injection/">Injection</a></li>
	<li id="menu-item-67695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67695"><a href="https://www.diabeteshealth.com/topics/symlin/">Symlin</a></li>
	<li id="menu-item-67696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67696"><a href="https://www.diabeteshealth.com/topics/glucagon/">Glucagon</a></li>
</ul>
</li>
<li id="menu-item-67697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67697"><a href="https://www.diabeteshealth.com/topics/monitoring/">Monitoring</a>
<ul class="sub-menu">
	<li id="menu-item-67698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67698"><a href="https://www.diabeteshealth.com/topics/blood-sugar/">Blood Sugar</a></li>
	<li id="menu-item-67699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67699"><a href="https://www.diabeteshealth.com/topics/a1c-test/">A1c Test</a></li>
	<li id="menu-item-67700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67700"><a href="https://www.diabeteshealth.com/topics/insulin-pump/">Insulin Pump</a></li>
	<li id="menu-item-67701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67701"><a href="https://www.diabeteshealth.com/topics/urine-testing/">Urine Testing</a></li>
	<li id="menu-item-67702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67702"><a href="https://www.diabeteshealth.com/topics/a1cs/">A1cs</a></li>
	<li id="menu-item-67703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67703"><a href="https://www.diabeteshealth.com/topics/blood-sugars/">Blood Sugars</a></li>
	<li id="menu-item-67704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67704"><a href="https://www.diabeteshealth.com/topics/test-strips/">Test Strips</a></li>
	<li id="menu-item-67705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67705"><a href="https://www.diabeteshealth.com/topics/a1c-and-other-lab-tests/">A1c And Other Lab Tests</a></li>
	<li id="menu-item-67706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67706"><a href="https://www.diabeteshealth.com/topics/a1c-levels/">A1c Levels</a></li>
	<li id="menu-item-67707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67707"><a href="https://www.diabeteshealth.com/topics/insulin-levels/">Insulin Levels</a></li>
	<li id="menu-item-67708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67708"><a href="https://www.diabeteshealth.com/topics/pump/">Pump</a></li>
	<li id="menu-item-67709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67709"><a href="https://www.diabeteshealth.com/topics/blood-sugar-control/">Blood Sugar Control</a></li>
	<li id="menu-item-67710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67710"><a href="https://www.diabeteshealth.com/topics/blood-sugar-level/">Blood Sugar Level</a></li>
	<li id="menu-item-67711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67711"><a href="https://www.diabeteshealth.com/topics/glucose-levels/">Glucose Levels</a></li>
	<li id="menu-item-67712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67712"><a href="https://www.diabeteshealth.com/topics/continuous-glucose-monitoring/">Continuous Glucose Monitoring</a></li>
</ul>
</li>
<li id="menu-item-67713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67713"><a href="https://www.diabeteshealth.com/topics/products/">Products</a>
<ul class="sub-menu">
	<li id="menu-item-67714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67714"><a href="https://www.diabeteshealth.com/topics/insulin-pumps/">Insulin Pumps</a></li>
	<li id="menu-item-67715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67715"><a href="https://www.diabeteshealth.com/topics/syringes/">Syringes</a></li>
	<li id="menu-item-67716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67716"><a href="https://www.diabeteshealth.com/topics/meters/">Meters</a></li>
	<li id="menu-item-67717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67717"><a href="https://www.diabeteshealth.com/topics/insulin-pens/">Insulin Pens</a></li>
	<li id="menu-item-67718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67718"><a href="https://www.diabeteshealth.com/topics/cgms/">Cgms</a></li>
	<li id="menu-item-67719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67719"><a href="https://www.diabeteshealth.com/topics/software/">Software</a></li>
	<li id="menu-item-67720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67720"><a href="https://www.diabeteshealth.com/topics/blood-pressure/">Blood Pressure</a></li>
	<li id="menu-item-67721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67721"><a href="https://www.diabeteshealth.com/topics/medical-id-jewelry/">Medical Id Jewelry</a></li>
	<li id="menu-item-67722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67722"><a href="https://www.diabeteshealth.com/topics/books/">Books</a></li>
	<li id="menu-item-67723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67723"><a href="https://www.diabeteshealth.com/topics/infusion-sets/">Infusion Sets</a></li>
	<li id="menu-item-67724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67724"><a href="https://www.diabeteshealth.com/topics/medtronic/">Medtronic</a></li>
	<li id="menu-item-67725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67725"><a href="https://www.diabeteshealth.com/topics/lancing-device/">Lancing Device</a></li>
	<li id="menu-item-67726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67726"><a href="https://www.diabeteshealth.com/topics/continuous-glucose-monitor/">Continuous Glucose Monitor</a></li>
</ul>
</li>
<li id="menu-item-67727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67727"><a href="https://www.diabeteshealth.com/topics/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-67728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67728"><a href="https://www.diabeteshealth.com/topics/recipes/">Recipes</a></li>
	<li id="menu-item-67729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67729"><a href="https://www.diabeteshealth.com/topics/diets/">Diets</a></li>
	<li id="menu-item-67730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67730"><a href="https://www.diabeteshealth.com/topics/vitamins/">Vitamins</a></li>
	<li id="menu-item-67731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67731"><a href="https://www.diabeteshealth.com/topics/food-news/">Food News</a></li>
	<li id="menu-item-67732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67732"><a href="https://www.diabeteshealth.com/topics/low-carb/">Low Carb</a></li>
	<li id="menu-item-67733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67733"><a href="https://www.diabeteshealth.com/topics/nutrition-advice/">Nutrition Advice</a></li>
	<li id="menu-item-67734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67734"><a href="https://www.diabeteshealth.com/topics/supplements/">Supplements</a></li>
	<li id="menu-item-67735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67735"><a href="https://www.diabeteshealth.com/topics/glycemic-index-carb-counting/">Glycemic Index &#038; Carb Counting</a></li>
	<li id="menu-item-67736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67736"><a href="https://www.diabeteshealth.com/topics/sugary-beverages/">Sugary Beverages</a></li>
	<li id="menu-item-67737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67737"><a href="https://www.diabeteshealth.com/topics/low-calorie-low-fat/">Low Calorie &#038; Low Fat</a></li>
	<li id="menu-item-67738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67738"><a href="https://www.diabeteshealth.com/topics/herbs/">Herbs</a></li>
	<li id="menu-item-67739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67739"><a href="https://www.diabeteshealth.com/topics/eating/">Eating</a></li>
</ul>
</li>
<li id="menu-item-67740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67740"><a href="#">Research</a>
<ul class="sub-menu">
	<li id="menu-item-67741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67741"><a href="https://www.diabeteshealth.com/topics/nutrition-research/">Nutrition Research</a></li>
	<li id="menu-item-67742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67742"><a href="https://www.diabeteshealth.com/topics/islet-and-pancreases/">Islet And Pancreases</a></li>
	<li id="menu-item-67743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67743"><a href="https://www.diabeteshealth.com/topics/diabetes-medication/">Diabetes Medication</a></li>
	<li id="menu-item-67744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67744"><a href="https://www.diabeteshealth.com/topics/type-1-diabetes/">Type 1 Diabetes</a></li>
	<li id="menu-item-67745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67745"><a href="https://www.diabeteshealth.com/topics/health-research/">Health Research</a></li>
	<li id="menu-item-67746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67746"><a href="https://www.diabeteshealth.com/topics/fda/">Fda</a></li>
	<li id="menu-item-67747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67747"><a href="https://www.diabeteshealth.com/topics/beta-cells/">Beta Cells</a></li>
	<li id="menu-item-67748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67748"><a href="https://www.diabeteshealth.com/topics/the-cure/">The Cure</a></li>
	<li id="menu-item-67749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67749"><a href="https://www.diabeteshealth.com/topics/other-lab-tests/">Other Lab Tests</a></li>
	<li id="menu-item-67750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67750"><a href="https://www.diabeteshealth.com/topics/artificial-pancreas/">Artificial Pancreas</a></li>
	<li id="menu-item-67751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67751"><a href="https://www.diabeteshealth.com/topics/american-diabetes-association-ada/">American Diabetes Association (ADA)</a></li>
	<li id="menu-item-67752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67752"><a href="https://www.diabeteshealth.com/topics/obese/">Obese</a></li>
	<li id="menu-item-67753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67753"><a href="https://www.diabeteshealth.com/topics/case-studies/">Case Studies</a></li>
	<li id="menu-item-67754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67754"><a href="https://www.diabeteshealth.com/topics/diabetes-cure/">Diabetes Cure</a></li>
</ul>
</li>
<li id="menu-item-67755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67755"><a href="https://www.diabeteshealth.com/topics/health-care/">Health Care</a>
<ul class="sub-menu">
	<li id="menu-item-67756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67756"><a href="https://www.diabeteshealth.com/topics/health-insurance/">Health Insurance</a></li>
	<li id="menu-item-67757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67757"><a href="https://www.diabeteshealth.com/topics/life-with-type-2/">Life With Type 2</a></li>
	<li id="menu-item-67758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67758"><a href="https://www.diabeteshealth.com/topics/type-2-diabetes/">Type 2 Diabetes</a></li>
	<li id="menu-item-67759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67759"><a href="https://www.diabeteshealth.com/topics/diet/">Diet</a></li>
	<li id="menu-item-67760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67760"><a href="https://www.diabeteshealth.com/topics/the-lancet-diabetes-endocrinology/">The Lancet Diabetes &#038; Endocrinology</a></li>
	<li id="menu-item-67761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67761"><a href="https://www.diabeteshealth.com/topics/hospital-care/">Hospital Care</a></li>
	<li id="menu-item-67762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67762"><a href="https://www.diabeteshealth.com/topics/diagnosis/">Diagnosis</a></li>
	<li id="menu-item-67763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67763"><a href="https://www.diabeteshealth.com/topics/medicare/">Medicare</a></li>
	<li id="menu-item-67764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67764"><a href="https://www.diabeteshealth.com/topics/cholesterol/">Cholesterol</a></li>
	<li id="menu-item-67765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67765"><a href="https://www.diabeteshealth.com/topics/health-care/">Health Care</a></li>
	<li id="menu-item-67766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67766"><a href="https://www.diabeteshealth.com/topics/cde/">Cde</a></li>
	<li id="menu-item-67767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67767"><a href="https://www.diabeteshealth.com/topics/overweight/">Overweight</a></li>
	<li id="menu-item-67768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67768"><a href="https://www.diabeteshealth.com/topics/stress/">Stress</a></li>
</ul>
</li>
<li id="menu-item-67769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67769"><a href="https://www.diabeteshealth.com/topics/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-67770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67770"><a href="https://www.diabeteshealth.com/topics/cartoons/">Cartoons</a></li>
	<li id="menu-item-67771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67771"><a href="https://www.diabeteshealth.com/topics/personal-stories/">Personal Stories</a></li>
	<li id="menu-item-67772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67772"><a href="https://www.diabeteshealth.com/topics/inspiration/">Inspiration</a></li>
	<li id="menu-item-67773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67773"><a href="https://www.diabeteshealth.com/topics/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-67774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67774"><a href="https://www.diabeteshealth.com/topics/my-own-injection/">My Own Injection</a></li>
	<li id="menu-item-67775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67775"><a href="https://www.diabeteshealth.com/topics/books/">Books</a></li>
	<li id="menu-item-67776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67776"><a href="https://www.diabeteshealth.com/topics/motivation/">Motivation</a></li>
	<li id="menu-item-67777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67777"><a href="https://www.diabeteshealth.com/topics/heroes/">Heroes</a></li>
	<li id="menu-item-67778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67778"><a href="https://www.diabeteshealth.com/topics/doctors-and-nurses/">Doctors And Nurses</a></li>
	<li id="menu-item-67779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67779"><a href="https://www.diabeteshealth.com/topics/love-and-diabetes/">Love And Diabetes</a></li>
	<li id="menu-item-67780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67780"><a href="https://www.diabeteshealth.com/topics/sex/">Sex</a></li>
	<li id="menu-item-67781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67781"><a href="https://www.diabeteshealth.com/topics/crossword-puzzle/">Crossword Puzzle</a></li>
</ul>
</li>
<li id="menu-item-67782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67782"><a href="https://www.diabeteshealth.com/topics/fitness/">Fitness</a>
<ul class="sub-menu">
	<li id="menu-item-67783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67783"><a href="https://www.diabeteshealth.com/topics/diet-and-exercise/">Diet And Exercise</a></li>
	<li id="menu-item-67784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67784"><a href="https://www.diabeteshealth.com/topics/weight-loss/">Weight Loss</a></li>
	<li id="menu-item-67785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67785"><a href="https://www.diabeteshealth.com/topics/obesity/">Obesity</a></li>
	<li id="menu-item-67786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67786"><a href="https://www.diabeteshealth.com/topics/bariatric-surgery/">Bariatric Surgery</a></li>
	<li id="menu-item-67787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67787"><a href="https://www.diabeteshealth.com/topics/success-stories/">Success Stories</a></li>
	<li id="menu-item-67788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67788"><a href="https://www.diabeteshealth.com/topics/losing-weight/">Losing Weight</a></li>
	<li id="menu-item-67789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67789"><a href="https://www.diabeteshealth.com/topics/cardiovascular-disease/">Cardiovascular Disease</a></li>
	<li id="menu-item-67790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67790"><a href="https://www.diabeteshealth.com/topics/bmi/">Bmi</a></li>
	<li id="menu-item-67791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67791"><a href="https://www.diabeteshealth.com/topics/walking/">Walking</a></li>
	<li id="menu-item-67792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67792"><a href="https://www.diabeteshealth.com/topics/body-mass-index/">Body Mass Index</a></li>
	<li id="menu-item-67793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67793"><a href="https://www.diabeteshealth.com/topics/workout/">Workout</a></li>
	<li id="menu-item-67794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67794"><a href="https://www.diabeteshealth.com/topics/body-weight/">Body Weight</a></li>
	<li id="menu-item-67795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67795"><a href="https://www.diabeteshealth.com/topics/diet-and-exercise/">Diet And Exercise</a></li>
</ul>
</li>
<li id="menu-item-67796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67796"><a href="#">Psychology</a>
<ul class="sub-menu">
	<li id="menu-item-67797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67797"><a href="https://www.diabeteshealth.com/topics/adolescent-boys/">Adolescent Boys</a></li>
	<li id="menu-item-67798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67798"><a href="https://www.diabeteshealth.com/topics/adolescent-girls/">Adolescent Girls</a></li>
	<li id="menu-item-67799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67799"><a href="https://www.diabeteshealth.com/topics/living-with-diabetes/">Living With Diabetes</a></li>
	<li id="menu-item-67800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67800"><a href="https://www.diabeteshealth.com/topics/women/">Women&#8217;s Issues</a></li>
	<li id="menu-item-67801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67801"><a href="https://www.diabeteshealth.com/topics/support-groups/">Support Groups</a></li>
	<li id="menu-item-67802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67802"><a href="https://www.diabeteshealth.com/topics/teenagers/">Teenagers</a></li>
	<li id="menu-item-67803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67803"><a href="https://www.diabeteshealth.com/topics/diabetes-prevention-program/">Diabetes Prevention Program</a></li>
	<li id="menu-item-67804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67804"><a href="https://www.diabeteshealth.com/topics/positive-attitude/">Positive Attitude</a></li>
	<li id="menu-item-67805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67805"><a href="https://www.diabeteshealth.com/topics/drug-therapy/">Drug Therapy</a></li>
	<li id="menu-item-67806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67806"><a href="https://www.diabeteshealth.com/topics/inspire/">Inspire</a></li>
	<li id="menu-item-67807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67807"><a href="https://www.diabeteshealth.com/topics/inspired/">Inspired</a></li>
	<li id="menu-item-67808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67808"><a href="https://www.diabeteshealth.com/topics/inspiring/">Inspiring</a></li>
</ul>
</li>
<li id="menu-item-67809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67809"><a href="#">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-67810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67810"><a href="https://www.diabeteshealth.com/topics/government-policy/">Government &#038; Policy</a></li>
	<li id="menu-item-67811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67811"><a href="https://www.diabeteshealth.com/topics/discrimination/">Discrimination</a></li>
	<li id="menu-item-67812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67812"><a href="https://www.diabeteshealth.com/topics/drivers-license-pilot-license/">Drivers License &#038; Pilot License</a></li>
	<li id="menu-item-67813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67813"><a href="https://www.diabeteshealth.com/topics/driving/">Driving</a></li>
	<li id="menu-item-67814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67814"><a href="https://www.diabeteshealth.com/topics/medicare-spending/">Medicare Spending</a></li>
	<li id="menu-item-67815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67815"><a href="https://www.diabeteshealth.com/topics/hackers/">Hackers</a></li>
	<li id="menu-item-67816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67816"><a href="https://www.diabeteshealth.com/topics/california-supreme-court/">California Supreme Court</a></li>
	<li id="menu-item-67817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67817"><a href="https://www.diabeteshealth.com/topics/tsa/">Tsa</a></li>
	<li id="menu-item-67818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67818"><a href="https://www.diabeteshealth.com/topics/us-department-of-health-and-human-services/">US Department of Health and Human Services</a></li>
	<li id="menu-item-67819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67819"><a href="https://www.diabeteshealth.com/topics/fraud/">Fraud</a></li>
	<li id="menu-item-67820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67820"><a href="https://www.diabeteshealth.com/topics/public-interest-law-center-loyola-law-school/">Public Interest Law Center Loyola Law School</a></li>
	<li id="menu-item-67821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67821"><a href="https://www.diabeteshealth.com/topics/pat-down/">Pat-Down</a></li>
</ul>
</li>
<li id="menu-item-67822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67822"><a href="https://www.diabeteshealth.com/topics/celebrities/">Celebrities</a>
<ul class="sub-menu">
	<li id="menu-item-67823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67823"><a href="https://www.diabeteshealth.com/topics/nick-jonas/">Nick Jonas</a></li>
	<li id="menu-item-67824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67824"><a href="https://www.diabeteshealth.com/topics/jay-hewitt/">Jay Hewitt</a></li>
	<li id="menu-item-67825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67825"><a href="https://www.diabeteshealth.com/topics/dr-richard-k-bernstein/">Dr. Richard K. Bernstein</a></li>
	<li id="menu-item-67826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67826"><a href="https://www.diabeteshealth.com/topics/winter-olympics/">Winter Olympics</a></li>
	<li id="menu-item-67827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67827"><a href="https://www.diabeteshealth.com/topics/paula-dean/">Paula Dean</a></li>
	<li id="menu-item-67828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67828"><a href="https://www.diabeteshealth.com/topics/football/">Football</a></li>
	<li id="menu-item-67829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67829"><a href="https://www.diabeteshealth.com/topics/riding-on-insulin/">Riding On Insulin</a></li>
	<li id="menu-item-67830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67830"><a href="https://www.diabeteshealth.com/topics/dr-richard-bernstein/">Dr. Richard Bernstein</a></li>
	<li id="menu-item-67831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67831"><a href="https://www.diabeteshealth.com/topics/mike-golic/">Mike Golic</a></li>
	<li id="menu-item-67832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67832"><a href="https://www.diabeteshealth.com/topics/bret-michaels/">Bret Michaels</a></li>
	<li id="menu-item-67833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67833"><a href="https://www.diabeteshealth.com/topics/snowboard-day-camps-ski-day-camps/">Snowboard Day Camps. Ski Day Camps</a></li>
	<li id="menu-item-67834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67834"><a href="https://www.diabeteshealth.com/topics/kris-freeman/">Kris Freeman</a></li>
	<li id="menu-item-67835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67835"><a href="https://www.diabeteshealth.com/topics/powder-lines/">Powder Lines</a></li>
</ul>
</li>
<li id="menu-item-67836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67836"><a href="https://www.diabeteshealth.com/topics/pregnancy/">Pregnancy</a>
<ul class="sub-menu">
	<li id="menu-item-67837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67837"><a href="https://www.diabeteshealth.com/topics/childbirth/">Childbirth</a></li>
	<li id="menu-item-67838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67838"><a href="https://www.diabeteshealth.com/topics/gestational-diabetes/">Gestational Diabetes</a></li>
	<li id="menu-item-67839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67839"><a href="https://www.diabeteshealth.com/topics/glycemic-control/">Glycemic Control</a></li>
	<li id="menu-item-67840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67840"><a href="https://www.diabeteshealth.com/topics/pre-eclampsia/">Pre-Eclampsia</a></li>
	<li id="menu-item-67841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67841"><a href="https://www.diabeteshealth.com/topics/cesarean-section/">Cesarean Section</a></li>
	<li id="menu-item-67842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67842"><a href="https://www.diabeteshealth.com/topics/baby/">Baby</a></li>
	<li id="menu-item-67843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67843"><a href="https://www.diabeteshealth.com/topics/gestational/">Gestational</a></li>
	<li id="menu-item-67844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67844"><a href="https://www.diabeteshealth.com/topics/preconception-counseling/">Preconception Counseling</a></li>
	<li id="menu-item-67845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67845"><a href="https://www.diabeteshealth.com/topics/pregnant-women/">Pregnant Women</a></li>
	<li id="menu-item-67846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.diabeteshealth.com/topics/labor/">Labor</a></li>
	<li id="menu-item-67847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67847"><a href="https://www.diabeteshealth.com/topics/contraception/">Contraception</a></li>
	<li id="menu-item-67848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67848"><a href="https://www.diabeteshealth.com/topics/pre-pregnancy/">Pre-Pregnancy</a></li>
	<li id="menu-item-67849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67849"><a href="https://www.diabeteshealth.com/topics/birth-control/">Birth Control</a></li>
	<li id="menu-item-67850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67850"><a href="https://www.diabeteshealth.com/topics/third-trimester/">Third Trimester</a></li>
</ul>
</li>
</ul></div>	</nav>
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.diabeteshealth.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->
	 <!-- Front page Top Section -->
	    <div class="ad_bottom_728_90">
	         
	                    <aside id="widget_openxwpwidget-24" class="widget widget_openxwpwidget"><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://diabeteshealth.com/adserver/www/delivery/ajs.php':'http://diabeteshealth.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=28");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://diabeteshealth.com/adserver/www/delivery/ck.php?n=0ed339&amp;cb=c56fdf6fd36fae18a5276c91614389ae' target='_blank'><img src='http://diabeteshealth.com/adserver/www/delivery/avw.php?zoneid=28&amp;cb=c56fdf6fd36fae18a5276c91614389ae&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_&amp;n=0ed339' border='0' alt='' /></a></noscript><br /></DIV></aside>	        	    </div>
	    <div class="ad_bottom_300_250">
	         
	                    <aside id="widget_openxwpwidget-26" class="widget widget_openxwpwidget"><DIV align='center'>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://diabeteshealth.com/adserver/www/delivery/ajs.php':'http://diabeteshealth.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=29");
   document.write ('&amp;cb=' + m3_r);
document.write('&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_');
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://diabeteshealth.com/adserver/www/delivery/ck.php?n=1ba041&amp;cb=d29ff9940dd3924e1b2fefb6317fc32d' target='_blank'><img src='http://diabeteshealth.com/adserver/www/delivery/avw.php?zoneid=29&amp;cb=d29ff9940dd3924e1b2fefb6317fc32d&amp;living with diabetes=_Diabetes_&amp;diabetes=_d-dads_Dad_Diabetes_diabetes+advocate_diabetes+article_diabetes+awareness_diabetes+awareness.+blue_diabetes+blog_diabetes+blogger_Diabetes+Blogging_diabetes+camps_diabetes+change_diabetes+columnist_diabetes+dad_diabetes+disability_diabetes+inspiration_&amp;n=1ba041' border='0' alt='' /></a></noscript><br /></DIV></aside>	         
    	</div>
		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">

				<div class="copy-right-footer-menu">
					<div class="copy-right">
						© 2017 Diabetes Health											</div>
					<!-- Footer Menu -->
					<div class="footer-menu">
						<div id="ctm-footer-navigation" class="dhp-footer-navigation"><ul id="ctm-shfnavi" class="shf-navi"><li id="menu-item-62583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62583"><a href="https://www.diabeteshealth.com/privacy/">Privacy Policy<li>|</li></a></li>
<li id="menu-item-62584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62584"><a href="https://www.diabeteshealth.com/press/">Diabetes Health Press Releases<li>|</li></a></li>
<li id="menu-item-65582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65582"><a href="https://www.diabeteshealth.com/contact/">Contact<li>|</li></a></li>
</ul></div>					</div>
				</div>
				<div class="social_icons">
					<div class="crafty-social-buttons crafty-social-link-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-right crafty-social-buttons-caption-inline-block"><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/TheDiabetesHealth" class="crafty-social-button csb-facebook hover-dim" title="Facebook" target="_blank"><img  class="crafty-social-button-image" alt="Facebook" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /></a></li><li><a href="https://twitter.com/DiabetesHealth" class="crafty-social-button csb-twitter hover-dim" title="Twitter" target="_blank"><img  class="crafty-social-button-image" alt="Twitter" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /></a></li><li><a href="https://www.linkedin.com/company/diabetes-health-magazine" class="crafty-social-button csb-linkedin hover-dim" title="LinkedIn" target="_blank"><img  class="crafty-social-button-image" alt="LinkedIn" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/linkedin.png" /></a></li><li><a href="https://www.youtube.com/user/DiabetesHealth" class="crafty-social-button csb-youtube hover-dim" title="YouTube" target="_blank"><img  class="crafty-social-button-image" alt="YouTube" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/youtube.png" /></a></li><li><a href="http://feeds.feedburner.com/diabeteshealth/LZey" class="crafty-social-button csb-rss hover-dim" title="Subscribe via RSS" target="_blank"><img  class="crafty-social-button-image" alt="Subscribe via RSS" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/rss.png" /></a></li></ul></div>				</div>
			</div><!-- .site-info -->
			<div id="footerbot">
				<H4>Diabetes Health Medical Disclaimer</H4>
				<P>The information on this site is not intended or implied to be a substitute for professional medical advice, diagnosis or treatment. All content, including text, graphics, images, and information, contained on or available through this website is for general information purposes only. Opinions expressed here are the opinions of writers, contributors, and commentators, and are not necessarily those of Diabetes Health. Never disregard professional medical advice or delay seeking medical treatment because of something you have read on or accessed through this website.</P>
		</div>
		</footer><!-- #colophon -->
		<!--<div align="center">
			<span id="cdSiteSeal2">
				<script type="text/javascript" src="//tracedseals.starfieldtech.com/siteseal/get?scriptId=cdSiteSeal2&amp;cdSealType=Seal2&amp;sealId=55e4ye7y7mb73d1828db667da0a01055e1qyy7mb7355e4ye741802d6f5040e75"></script>
			</span>
		</div> -->
	</div><!-- #page -->

	<script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmenucart_ajax = {"ajaxurl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php","nonce":"e27ce65311"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wp-menu-cart/javascript/wpmenucart.js?ver=2.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crafty_social_buttons_data_70740 = {"url":"https:\/\/www.diabeteshealth.com\/dont-let-diabetes-wag\/","callbackUrl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php?action=share_count&_wpnonce=be44d390a1","title":"Don\u2019t Let Diabetes WAG You!","services":["Facebook","Google","Twitter","LinkedIn","Pinterest"],"key":"70740"};
var crafty_social_buttons_data_70740 = {"url":"https:\/\/www.diabeteshealth.com\/dont-let-diabetes-wag\/","callbackUrl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php?action=share_count&_wpnonce=be44d390a1","title":"Don\u2019t Let Diabetes WAG You!","services":["Facebook","Google","Twitter","LinkedIn","Pinterest"],"key":"70740"};
var crafty_social_buttons_data_70740 = {"url":"https:\/\/www.diabeteshealth.com\/dont-let-diabetes-wag\/","callbackUrl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php?action=share_count&_wpnonce=be44d390a1","title":"Don\u2019t Let Diabetes WAG You!","services":["Facebook","Google","Twitter","LinkedIn","Pinterest"],"key":"70740"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/js/public.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/js/whatsapp-share.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"f7ef83cfcf","ajaxurl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.6'></script>
</body>
</html>