<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><meta name="google-site-verification" content="kYKKhc9ugTWv-VVw9kE3F5GnbOhI9JOoS25GLU0VZl8" /><link type="text/css" media="all" href="https://www.diabeteshealth.com/wp-content/cache/autoptimize/css/autoptimize_000aaeaddb09005dc0c02ab799ae039b.css" rel="stylesheet" /><title>Diabetes Health in The News: Federal Health Officials Respond to Hurricane Harvey | Diabetes Health</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.diabeteshealth.com/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www.diabeteshealth.com/wp-content/themes/twentyfourteen/js/html5.js"></script> <![endif]-->  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-4331166-2', 'auto');</script><link rel="canonical" href="https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Diabetes Health in The News: Federal Health Officials Respond to Hurricane Harvey | Diabetes Health" /><meta property="og:description" content="Share this:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;An interview with the Department of Health and Human Services Secretary Tom Price focused on how HHS, FEMA, and other response groups have worked to deal with the crisis in Houston following Hurricane Harvey. HHS has transitioned from emergency response to cleanup and recovery in recent days, including setting up shelters and pop-up hospitals &hellip; Continue reading Diabetes Health in The News: Federal Health Officials Respond to Hurricane Harvey &rarr;" /><meta property="og:url" content="https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" /><meta property="og:site_name" content="Diabetes Health" /><meta property="article:publisher" content="https://www.facebook.com/TheDiabetesHealth" /><meta property="article:tag" content="FEMA" /><meta property="article:tag" content="HHS" /><meta property="article:section" content="Diabetes" /><meta property="article:published_time" content="2017-10-20T04:00:04+00:00" /><meta property="article:modified_time" content="2017-10-20T04:03:18+00:00" /><meta property="og:updated_time" content="2017-10-20T04:03:18+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Share this:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;An interview with the Department of Health and Human Services Secretary Tom Price focused on how HHS, FEMA, and other response groups have worked to deal with the crisis in Houston following Hurricane Harvey. HHS has transitioned from emergency response to cleanup and recovery in recent days, including setting up shelters and pop-up hospitals &hellip; Continue reading Diabetes Health in The News: Federal Health Officials Respond to Hurricane Harvey &rarr;" /><meta name="twitter:title" content="Diabetes Health in The News: Federal Health Officials Respond to Hurricane Harvey | Diabetes Health" /><meta name="twitter:site" content="@DiabetesHealth" /><meta name="twitter:image" content="https://www.diabeteshealth.com/wp-content/uploads/2017/10/Tom_Price_official_Transition_portrait.jpg" /><meta name="twitter:creator" content="@DiabetesHealth" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.diabeteshealth.com\/","name":"Diabetes Health","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.diabeteshealth.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.diabeteshealth.com\/diabetes-health-news-federal-health-officials-respond-hurricane-harvey\/","sameAs":["https:\/\/www.facebook.com\/TheDiabetesHealth","https:\/\/www.linkedin.com\/company\/diabetes-health-magazine","https:\/\/www.youtube.com\/user\/DiabetesHealth","https:\/\/twitter.com\/DiabetesHealth"],"@id":"#organization","name":"Diabetes Health","logo":"https:\/\/www.diabeteshealth.com\/wp-content\/uploads\/2016\/08\/dia_logo.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Diabetes Health &raquo; Feed" href="https://www.diabeteshealth.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Diabetes Health &raquo; Comments Feed" href="https://www.diabeteshealth.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Diabetes Health &raquo; Diabetes Health in The News: Federal Health Officials Respond to Hurricane Harvey Comments Feed" href="https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.diabeteshealth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wpsc-theme-css-inline-css' type='text/css'>/*
		* Default View Styling
		*/
		div.default_product_display div.textcol{
			margin-left: 158px !important;
			min-height: 148px;
			_height: 148px;
		}

		div.default_product_display  div.textcol div.imagecol{
			position:absolute;
			top:0px;
			left: 0px;
			margin-left: -158px !important;
		}

		div.default_product_display  div.textcol div.imagecol a img {
			width: 148px;
			height: 148px;
		}

		.wpsc_category_grid_item  {
			display:block;
			float:left;
			width: 148px;
			height: 148px;
		}
		.wpsc_category_grid_item  span{
			position:relative;
			top:16.2222222222px;
		}
		div.default_product_display div.item_no_image a  {
			width: 146px;
		}

		div.default_product_display .imagecol img.no-image, #content div.default_product_display .imagecol img.no-image {
			width: 148px;
			height: 148px;
        }

		
		/*
		* Single View Styling
		*/

		div.single_product_display div.item_no_image  {
			width: 146px;
			height: 146px;
		}
		div.single_product_display div.item_no_image a  {
			width: 146px;
		}

		div.single_product_display div.textcol{
			margin-left: 158px !important;
			min-height: 148px;
			_height: 148px;
		}


		div.single_product_display  div.textcol div.imagecol{
			position:absolute;

			margin-left: -158px !important;
		}

		div.single_product_display  div.textcol div.imagecol a img {
			width: 148px;
			height: 148px;
		}

	div#categorydisplay{
		display: block;
	}

	div#branddisplay{
		display: none;
	}</style><link rel='stylesheet' id='dashicons-css'  href='https://www.diabeteshealth.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><!--[if lt IE 9]><link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script> <script type='text/javascript'>var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};</script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/plupload/handlers.min.js?ver=4.8.1'></script> <script type='text/javascript'>var wppas_vbc_upload = {"ajaxurl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php","nonce":"3e8fbaf29c","remove":"f4e902ee0a","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=73094165ac","flash_swf_url":"https:\/\/www.diabeteshealth.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};</script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.8.1'></script> <script type='text/javascript'>var wpsc_vars = {"wpsc_ajax":{"ajaxurl":"\/wp-admin\/admin-ajax.php","spinner":"https:\/\/www.diabeteshealth.com\/wp-admin\/images\/spinner.gif","no_quotes":"It appears that there are no shipping quotes for the shipping information provided.  Please check the information and try again.","ajax_get_cart_error":"There was a problem getting the current contents of the shopping cart.","slide_to_shipping_error":true},"base_url":"https:\/\/www.diabeteshealth.com","WPSC_URL":"https:\/\/www.diabeteshealth.com\/wp-content\/plugins\/wp-e-commerce","WPSC_IMAGE_URL":"https:\/\/www.diabeteshealth.com\/wp-content\/uploads\/wpsc\/product_images\/","WPSC_CORE_IMAGES_URL":"https:\/\/www.diabeteshealth.com\/wp-content\/plugins\/wp-e-commerce\/wpsc-core\/images","fileThickboxLoadingImage":"https:\/\/www.diabeteshealth.com\/wp-content\/plugins\/wp-e-commerce\/wpsc-core\/images\/loadingAnimation.gif","msg_shipping_need_recalc":"Please click the <em>Calculate<\/em> button to refresh your shipping quotes, as your shipping information has been modified.","no_country_selected":"Please select a country","no_region_selected_format":"Please select a %s","no_region_label":"State\/Province","base_country":"US","wpsc_country_US_regions":{"14":"Alabama","15":"Alaska","16":"Arizona","17":"Arkansas","18":"California","19":"Colorado","20":"Connecticut","21":"Delaware","22":"Florida","23":"Georgia","24":"Hawaii","25":"Idaho","26":"Illinois","27":"Indiana","28":"Iowa","29":"Kansas","30":"Kentucky","31":"Louisiana","32":"Maine","33":"Maryland","34":"Massachusetts","35":"Michigan","36":"Minnesota","37":"Mississippi","38":"Missouri","39":"Montana","40":"Nebraska","41":"Nevada","42":"New Hampshire","43":"New Jersey","44":"New Mexico","45":"New York","46":"North Carolina","47":"North Dakota","48":"Ohio","49":"Oklahoma","50":"Oregon","51":"Pennsylvania","52":"Rhode Island","53":"South Carolina","54":"South Dakota","55":"Tennessee","56":"Texas","57":"Utah","58":"Vermont","59":"Virginia","60":"Washington","61":"Washington DC","62":"West Virginia","63":"Wisconsin","64":"Wyoming"},"wpsc_country_US_region_label":"State\/Province","wpsc_countries":{"US":"USA"},"wpsc_checkout_unique_name_to_form_id_map":{"billingfirstname":"wpsc_checkout_form_2","billinglastname":"wpsc_checkout_form_3","billingaddress":"wpsc_checkout_form_4","billingcity":"wpsc_checkout_form_5","billingstate":"wpsc_checkout_form_6","billingcountry":"wpsc_checkout_form_7","billingpostcode":"wpsc_checkout_form_8","billingphone":"wpsc_checkout_form_18","billingemail":"wpsc_checkout_form_9","delivertoafriend":"wpsc_checkout_form_10","shippingfirstname":"wpsc_checkout_form_11","shippinglastname":"wpsc_checkout_form_12","shippingaddress":"wpsc_checkout_form_13","shippingcity":"wpsc_checkout_form_14","shippingstate":"wpsc_checkout_form_15","shippingcountry":"wpsc_checkout_form_16","shippingpostcode":"wpsc_checkout_form_17"},"wpsc_checkout_item_active":{"billingfirstname":true,"billinglastname":true,"billingaddress":true,"billingcity":true,"billingstate":true,"billingcountry":true,"billingpostcode":true,"billingphone":true,"billingemail":true,"delivertoafriend":true,"shippingfirstname":true,"shippinglastname":true,"shippingaddress":true,"shippingcity":true,"shippingstate":true,"shippingcountry":true,"shippingpostcode":true},"wpsc_checkout_item_required":{"billingfirstname":true,"billinglastname":true,"billingaddress":true,"billingcity":true,"billingstate":false,"billingcountry":true,"billingpostcode":false,"billingphone":false,"billingemail":true,"delivertoafriend":false,"shippingfirstname":false,"shippinglastname":false,"shippingaddress":false,"shippingcity":false,"shippingstate":false,"shippingcountry":false,"shippingpostcode":false},"store_uses_shipping":""};</script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/wp-e-commerce.js?ver=3.12.4.fb03617'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/user.js?ver=3.12.4fb03617'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.8.1'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/jquery/jquery.query.js?ver=2.1.7'></script> <script type='text/javascript'>var WPSC_GoldCart = {"displayMode":"list","productListClass":"list_productdisplay"};</script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/Gold-Cart-master/js/gold_cart.js?ver=4.8.1'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen-child/js/jquery.validate.js?ver=4.8.1'></script> <link rel='https://api.w.org/' href='https://www.diabeteshealth.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.diabeteshealth.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.diabeteshealth.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.1" /><link rel='shortlink' href='https://www.diabeteshealth.com/?p=72759' /><link rel="alternate" type="application/json+oembed" href="https://www.diabeteshealth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabeteshealth.com%2Fdiabetes-health-news-federal-health-officials-respond-hurricane-harvey%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.diabeteshealth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.diabeteshealth.com%2Fdiabetes-health-news-federal-health-officials-respond-hurricane-harvey%2F&#038;format=xml" /><link rel='alternate' type='application/rss+xml' title='Diabetes Health Product List RSS' href='https://www.diabeteshealth.com?wpsc_action=rss'/> <script type="text/javascript">jQuery.noConflict();</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  ga('create', 'UA-4331166-1', 'auto');
	  ga('send', 'pageview');</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-72759 single-format-standard supreme-container group-blog header-image singular"><div id="page" class="hfeed site"><div id="site-header"><div id="site-logo"> <a href="https://www.diabeteshealth.com/" rel="home"> <img src="https://www.diabeteshealth.com/wp-content/uploads/2016/04/dh_logo.png" width="254" height="64" alt="Diabetes Health"> </a></div><div class="secondary-menu-social-icons"><div id="ctm-secondary-navigation" class="dhp-secondary-navigation"><ul id="ctm-shnavi" class="sh-navi"><li id="menu-item-68430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68430"><a href="https://www.diabeteshealth.com/subscribe/">Subscribe Now<li>|</li></a></li><li class="menu-item login-link"><a href="#pt-login">Login/Register</a></li><li class="wpmenucartli wpmenucart-display-standard" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://www.diabeteshealth.com/products-page/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span><span class="amount"><span class='pricedisplay'>&#036;0.00</span></span></a></li></ul></div><div class="social_icons"><div class="crafty-social-buttons crafty-social-link-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-right crafty-social-buttons-caption-inline-block"><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/TheDiabetesHealth" class="crafty-social-button csb-facebook hover-dim" title="Facebook" target="_blank"><img  class="crafty-social-button-image" alt="Facebook" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /></a></li><li><a href="https://twitter.com/DiabetesHealth" class="crafty-social-button csb-twitter hover-dim" title="Twitter" target="_blank"><img  class="crafty-social-button-image" alt="Twitter" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /></a></li><li><a href="https://www.linkedin.com/company/diabetes-health-magazine" class="crafty-social-button csb-linkedin hover-dim" title="LinkedIn" target="_blank"><img  class="crafty-social-button-image" alt="LinkedIn" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/linkedin.png" /></a></li><li><a href="https://www.youtube.com/user/DiabetesHealth" class="crafty-social-button csb-youtube hover-dim" title="YouTube" target="_blank"><img  class="crafty-social-button-image" alt="YouTube" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/youtube.png" /></a></li><li><a href="http://feeds.feedburner.com/diabeteshealth/LZey" class="crafty-social-button csb-rss hover-dim" title="Subscribe via RSS" target="_blank"><img  class="crafty-social-button-image" alt="Subscribe via RSS" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/rss.png" /></a></li></ul></div></div></div><div id="search-container" class="search-box-wrapper"><div class="search-box"><form role="search" method="get" class="search-form" action="https://www.diabeteshealth.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div><header id="masthead" class="site-header" role="banner"><div class="header-main"><nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation"> <button class="menu-toggle">Primary Menu</button> <a class="screen-reader-text skip-link" href="#content">Skip to content</a><div class="menu-hori-menu-container"><ul id="primary-menu" class="nav-menu"><li id="menu-item-66018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66018"><a href="https://www.diabeteshealth.com/">Home</a></li><li id="menu-item-67309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67309"><a href="https://www.diabeteshealth.com/charts/">Charts</a></li><li id="menu-item-66009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66009"><a href="https://www.diabeteshealth.com/topics/celebrities/">Celebrities</a></li><li id="menu-item-66008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66008"><a href="https://www.diabeteshealth.com/topics/recipes/">Recipes</a></li><li id="menu-item-72684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72684"><a href="https://www.diabeteshealth.com/podcast/">Podcast</a><ul  class="sub-menu"><li id="menu-item-72685" class="menu-item menu-item-type-taxonomy menu-item-object-dh_podcast_category menu-item-72685"><a href="https://www.diabeteshealth.com/podcast-category/interview/">Interview</a></li><li id="menu-item-72686" class="menu-item menu-item-type-taxonomy menu-item-object-dh_podcast_category menu-item-72686"><a href="https://www.diabeteshealth.com/podcast-category/research/">Research Report News</a></li></ul></li><li id="menu-item-66011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66011"><a href="https://www.diabeteshealth.com/tv/">TV</a></li><li id="menu-item-66012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66012"><a href="https://www.diabeteshealth.com/online-magazine/">Online Magazine</a></li><li id="menu-item-66014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66014"><a href="https://www.diabeteshealth.com/subscribe/">Subscribe Now!</a></li><li id="menu-item-71956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71956"><a href="https://www.diabeteshealth.com/asknadia/">AskNadia</a></li><li id="menu-item-66015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66015"><a href="https://www.diabeteshealth.com/contact/">Contact</a></li><li id="menu-item-66016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66016"><a href="https://www.diabeteshealth.com/about/">About</a></li><li id="menu-item-66017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66017"><a href="https://www.diabeteshealth.com/donate/">Donate</a></li></ul></div></nav></div></header><div class="ad_top_728_90"><aside id="wppas_custom_widgets-3" class="widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: vertical-health-728-x-90-72265',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: header-dh-71891',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: vertical-health-72131',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-71891   " id="paszonecont_71891" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-71891 " id="71891" style="overflow:hidden; width:728px; height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-71891" style="" ><div class="pasli pasli-72265 "  data-duration="5000" bid="72265" aid="71891"><div id="VHTop"></div> <script>var vhtop = document.createElement('script');
  vhtop.src = 'https://ts.verticalhealth.net/tag/5988b35b734d1d32c68591e9?url='+document.referrer;
  document.body.appendChild(vhtop);</script></div></div></div></div></aside></div><div class="ad_top_300_250"></div><div id="main" class="site-main"><div id="primary" class="content-area"><div id="content" class="site-content" role="main"><article id="post-72759" class="post-72759 post type-post status-publish format-standard has-post-thumbnail hentry category-diabetes tag-fema tag-hhs"><div class="post-thumbnail"> <img width="150" height="188" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" class="lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" sizes="(max-width: 150px) 100vw, 150px" data-src="https://www.diabeteshealth.com/wp-content/uploads/2017/10/Tom_Price_official_Transition_portrait.jpg" data-lazy-type="image" data-srcset="https://www.diabeteshealth.com/wp-content/uploads/2017/10/Tom_Price_official_Transition_portrait.jpg 150w, https://www.diabeteshealth.com/wp-content/uploads/2017/10/Tom_Price_official_Transition_portrait-64x80.jpg 64w, https://www.diabeteshealth.com/wp-content/uploads/2017/10/Tom_Price_official_Transition_portrait-118x148.jpg 118w, https://www.diabeteshealth.com/wp-content/uploads/2017/10/Tom_Price_official_Transition_portrait-25x31.jpg 25w, https://www.diabeteshealth.com/wp-content/uploads/2017/10/Tom_Price_official_Transition_portrait-30x38.jpg 30w" /></div><header class="entry-header"><div class="entry-meta"> <span class="cat-links"><a href="https://www.diabeteshealth.com/topics/diabetes/" rel="category tag">Diabetes</a></span></div><h1 class="entry-title">Diabetes Health in The News: Federal Health Officials Respond to Hurricane Harvey</h1><div class="entry-meta"> <span class="entry-date"><a href="https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" rel="bookmark"><time class="entry-date" datetime="2017-10-20T04:00:04+00:00">October 20, 2017</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.diabeteshealth.com/author/spencerdiabeteshealth-com/" rel="author">Spencer King</a></span></span> <span class="comments-link"><a href="https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/#respond">Leave a comment</a></span></div></header><div class="entry-content"><div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-right crafty-social-buttons-caption-inline-block"><span class="crafty-social-caption">Share this:</span><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" class="crafty-social-button csb-facebook hover-none" title="Share via Facebook" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Facebook" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Facebook" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /></noscript><span class="crafty-social-share-count-facebook-72759 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="https://plus.google.com/share?url=https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" class="crafty-social-button csb-google hover-none" title="Share via Google" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Google" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/google.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Google" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/google.png" /></noscript><span class="crafty-social-share-count-google-72759 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="http://twitter.com/share?url=https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/&#038;text=Diabetes+Health+in+The+News%3A+Federal+Health+Officials+Respond+to+Hurricane+Harvey" class="crafty-social-button csb-twitter hover-none" title="Share via Twitter" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Twitter" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Twitter" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /></noscript><span class="crafty-social-share-count-twitter-72759 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="mailto:?Subject=Diabetes%20Health%20in%20The%20News:%20Federal%20Health%20Officials%20Respond%20to%20Hurricane%20Harvey&#038;Body=I%20thought%20you%20might%20like%20this:%20https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" class="crafty-social-button csb-email hover-none" title="Share via Email" ><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Email" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/email.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Email" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/email.png" /></noscript></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/&#038;title=Diabetes+Health+in+The+News%3A+Federal+Health+Officials+Respond+to+Hurricane+Harvey" class="crafty-social-button csb-linkedin hover-none" title="Share via LinkedIn" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via LinkedIn" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/linkedin.png" /><noscript><img  class="crafty-social-button-image" alt="Share via LinkedIn" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/linkedin.png" /></noscript><span class="crafty-social-share-count-linkedin-72759 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a title="Share via Pinterest" class="crafty-social-button csb-pinterest hover-none" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Pinterest" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/pinterest.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Pinterest" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/pinterest.png" /></noscript><span class="crafty-social-share-count-pinterest-72759 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="whatsapp://send?text=Diabetes+Health+in+The+News:+Federal+Health+Officials+Respond+to+Hurricane+Harvey:+https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" class="crafty-social-button csb-whatsapp hover-none" title="Share via WhatsApp" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via WhatsApp" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/whatsapp.png" /><noscript><img  class="crafty-social-button-image" alt="Share via WhatsApp" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/whatsapp.png" /></noscript></a></li></ul></div><p>An interview with the Department of Health and Human Services Secretary Tom Price focused on how HHS, FEMA, and other response groups have worked to deal with the crisis in Houston following Hurricane Harvey. HHS has transitioned from emergency response to cleanup and recovery in recent days, including setting up shelters and pop-up hospitals until Houston’s medical teams can get back into their facilities.</p><p>Price outlined the difficulties of dealing with facilities, homes, and other structures that have been affected by a hurricane. In particular, there are health issues that do not come into play until after the water recedes. Flooding often promotes mold growth, and those exposed to mold can have breathing difficulties, diarrhea, rashes, and other types of infection. If mold is not discovered, these health issues can plague individuals for months or years following a hurricane.</p><p>Currently, FEMA, the EPA, and other organizations are working to determine that facilities in Houston and other affected areas are safe for workers and residents to return to.</p><p>&nbsp;</p><p>This interview was published in <em><i>Time</i></em> on September 6, 2017.</p><p>&nbsp;</p><div class="crafty-social-buttons crafty-social-share-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-right crafty-social-buttons-caption-inline-block"><span class="crafty-social-caption">Share this:</span><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" class="crafty-social-button csb-facebook hover-none" title="Share via Facebook" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Facebook" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Facebook" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /></noscript><span class="crafty-social-share-count-facebook-72759 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="https://plus.google.com/share?url=https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" class="crafty-social-button csb-google hover-none" title="Share via Google" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Google" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/google.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Google" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/google.png" /></noscript><span class="crafty-social-share-count-google-72759 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="http://twitter.com/share?url=https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/&#038;text=Diabetes+Health+in+The+News%3A+Federal+Health+Officials+Respond+to+Hurricane+Harvey" class="crafty-social-button csb-twitter hover-none" title="Share via Twitter" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Twitter" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Twitter" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /></noscript><span class="crafty-social-share-count-twitter-72759 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="mailto:?Subject=Diabetes%20Health%20in%20The%20News:%20Federal%20Health%20Officials%20Respond%20to%20Hurricane%20Harvey&#038;Body=I%20thought%20you%20might%20like%20this:%20https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" class="crafty-social-button csb-email hover-none" title="Share via Email" ><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Email" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/email.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Email" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/email.png" /></noscript></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/&#038;title=Diabetes+Health+in+The+News%3A+Federal+Health+Officials+Respond+to+Hurricane+Harvey" class="crafty-social-button csb-linkedin hover-none" title="Share via LinkedIn" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via LinkedIn" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/linkedin.png" /><noscript><img  class="crafty-social-button-image" alt="Share via LinkedIn" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/linkedin.png" /></noscript><span class="crafty-social-share-count-linkedin-72759 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a title="Share via Pinterest" class="crafty-social-button csb-pinterest hover-none" href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via Pinterest" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/pinterest.png" /><noscript><img  class="crafty-social-button-image" alt="Share via Pinterest" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/pinterest.png" /></noscript><span class="crafty-social-share-count-pinterest-72759 crafty-social-share-count" style="display:none;">&nbsp;</span></a></li><li><a href="whatsapp://send?text=Diabetes+Health+in+The+News:+Federal+Health+Officials+Respond+to+Hurricane+Harvey:+https://www.diabeteshealth.com/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" class="crafty-social-button csb-whatsapp hover-none" title="Share via WhatsApp" target="_blank"><img  class="lazy lazy-hidden crafty-social-button-image" alt="Share via WhatsApp" width="32" height="32" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/whatsapp.png" /><noscript><img  class="crafty-social-button-image" alt="Share via WhatsApp" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/whatsapp.png" /></noscript></a></li></ul></div></div><footer class="entry-meta"><span class="tag-links"><a href="https://www.diabeteshealth.com/tag/fema/" rel="tag">FEMA</a><a href="https://www.diabeteshealth.com/tag/hhs/" rel="tag">HHS</a></span></footer></article><nav class="navigation post-navigation" role="navigation"><h1 class="screen-reader-text">Post navigation</h1><div class="nav-links"> <a href="https://www.diabeteshealth.com/type-1-diabetes-my-gluten-free-pumpkin-spice-donut-meltdown/" rel="prev"><span class="meta-nav">Previous Post</span>Diabetes Health Type 1: My Gluten-Free Pumpkin Spice Donut Meltdown</a></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.diabeteshealth.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="cptch_block"><script class="cptch_to_remove">(function( timeout ) {

					setTimeout(

						function() {

							var notice = document.getElementById("cptch_time_limit_notice_28");

							if ( notice )

								notice.style.display = "block";

						},

						timeout

					);

				})(120000);</script> <span id="cptch_time_limit_notice_28" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap cptch_math_actions"><label class="cptch_label" for="cptch_input_28"><span class="cptch_span"><input id="cptch_input_28" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span><span class="cptch_span">&nbsp;&minus;&nbsp;</span><span class="cptch_span">f&#111;&#117;&#114;</span><span class="cptch_span">&nbsp;=&nbsp;</span><span class="cptch_span">&#116;hr&#101;e</span><input type="hidden" name="cptch_result" value="958=" /><input type="hidden" name="cptch_time" value="1508513997" /><input type="hidden" name="cptch_form" value="wp_comments" /></label><span class="cptch_reload_button_wrap hide-if-no-js"><noscript><style type="text/css">.hide-if-no-js {

								display: none !important;

							}</style></noscript><span class="cptch_reload_button dashicons dashicons-update"></span></span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='72759' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c35e4eca7f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p></form></div></div></div></div><div id="content-sidebar" class="content-sidebar widget-area" role="complementary"><aside id="wppas_custom_widgets-12" class="widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: vertical-health-300x250-12-top-72304',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 72267-72267',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: vertical-health-72131',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-72267   " id="paszonecont_72267" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-72267 " id="72267" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-72267" style="" ><div class="pasli pasli-72304 "  data-duration="5000" bid="72304" aid="72267"><div id="VHRight1"></div> <script>var vhright1 = document.createElement('script');
  vhright1.src = 'https://ts.verticalhealth.net/tag/5988b38d734d1d32c6859214?url='+document.referrer;
  document.body.appendChild(vhright1);</script></div></div></div></div></aside><aside id="wppas_custom_widgets-11" class="widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: vertical-health-300-x-250-22-72305',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 300-x-250-sidebar-ad-24-72268',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: vertical-health-72131',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-72268   " id="paszonecont_72268" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-72268 " id="72268" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-72268" style="" ><div class="pasli pasli-72305 "  data-duration="5000" bid="72305" aid="72268"><div id="VHx01"></div> <script>var vhx01 = document.createElement('script');
  vhx01.src = 'https://ts.verticalhealth.net/tag/5988b3ba734d1d32c6859223?url='+document.referrer;
  document.body.appendChild(vhx01);</script></div></div></div></div></aside><aside id="text-2" class="widget widget_text"><h1 class="widget-title">Subscribe to Our Newsletter!</h1><div class="textwidget"><style type="text/css">.subscription_form_par
    {
        margin-bottom: 5px !important;
        font-size: 16px;
        font-weight: bold;
    }

    .subscription_field_txt
    {
        width: 100%;
        padding: 8px 10px 7px !important;
    }

    .subscription_submit_button
    {
        padding: 10px !important;
    }

    .vali_error_msg
    {
        padding: 10px;
        text-transform: uppercase;
        text-align: left;
        font-style: italic;
         background-color: #b26b6a;
         color: #fff;
        font-weight: 500;
    }

    form.dhp-sign-up-form label.error {
   background-color: #b26b6a;
    color: #fff;
    display: none;
    font-weight: 500;
    margin: 0;
    padding: 5px;
    width: 100%;
    text-transform: uppercase;
    text-align: right;
    font-style: italic;
    font-size: 12px;

    }    

    div.error
    {
         display: none;
    }

    .top_error_pop
    {
        background-color: #B26B6A;
        font-size: 16px;
        color: #fff;
        font-weight: 900px;
        text-align:left;
        margin: 10px 0;
        padding: 10px;
         display: none;
        
    }

    input.error { border: 1px solid #B26B6A !important; }

    .loading-image {
     text-align:center;
    }
    .loader
    {
        display: none;
        text-align:center;
    }

    .dhp-sign-up-form {
        max-width: 94%;
        margin-left: 3%;
    }</style><div class="fency_border"><form id="dhp-sign-up" class="dhp-sign-up-form" method="post" action=""> <span class="top_error"></span><p class="subscription_form_par"><label for="firstname">First Name</label></p><p class="subscription_form_par"><input type="text" name="first_name_dhp" value="" class="subscription_field_txt" /></p><p class="subscription_form_par"><label for="lastname">Last Name</label></p><p class="subscription_form_par"><input type="text" name="last_name_dhp" value="" class="subscription_field_txt" /></p><p class="subscription_form_par"><label for="email">Email</label></p><p class="subscription_form_par"><input type="text" name="email_dhp" value="" class="subscription_field_txt" /></p><p class="subscription_form_par" align="center"> <input type="hidden" id="admin-ajax-url" value="https://www.diabeteshealth.com/wp-admin/admin-ajax.php" name="ajax_request"> <input type="submit" name="subscribe_newsletter_dhp" value="Subscribe" class="subscription_submit_button" /></p><div class="loader"><center> <img class="lazy lazy-hidden loading-image" src="//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.diabeteshealth.com/wp-content/themes/twentyfourteen-child/images/ajax-loader.gif" alt="loading.."><noscript><img class="loading-image" src="https://www.diabeteshealth.com/wp-content/themes/twentyfourteen-child/images/ajax-loader.gif" alt="loading.."></noscript></center></div><div id="ajax-result-newsletter"></div></form></div> <script type="text/javascript">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</script> </div></aside><aside id="wppas_custom_widgets-2" class="widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: dh-subscribe-newsletter-350-x-291-72011',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 300-x-250-sidebar-ad-34-72269',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: dh-71889',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-72269   " id="paszonecont_72269" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-72269 " id="72269" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-72269" style="" ><div class="pasli pasli-72011 "  data-duration="5000" bid="72011" aid="72269"><a class="wppaslink" href="https://www.diabeteshealth.com?pasID=NzIwMTE=&amp;pasZONE=NzIyNjk=" target="_blank" ><img src="https://www.diabeteshealth.com/wp-content/uploads/2017/07/dh-subscribe-nesletter-350x291.jpg?pas=10238456731710201539" alt="DH Subscribe Newsletter 300 x 250" border="0"  /></a></div></div></div></div></aside><aside id="wppas_custom_widgets-5" class="widget wppaszone"><div  class="paszone_container paszone-container-72270   " id="paszonecont_72270" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-72270 " id="72270" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-72270" style="" ><div class="pasli pasli-72011 "  data-duration="5000" bid="72011" aid="72270"><a class="wppaslink" href="https://www.diabeteshealth.com?pasID=NzIwMTE=&amp;pasZONE=NzIyNzA=" target="_blank" ><img src="https://www.diabeteshealth.com/wp-content/uploads/2017/07/dh-subscribe-nesletter-350x291.jpg?pas=12313985151710201539" alt="DH Subscribe Newsletter 300 x 250" border="0"  /></a></div></div></div></div></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title">Popular Tags</h1><div class="tagcloud"><a href="https://www.diabeteshealth.com/tag/a1c/" class="tag-cloud-link tag-link-3444 tag-link-position-1" style="font-size: 12.3410852713pt;" aria-label="A1c (59 items)">A1c</a> <a href="https://www.diabeteshealth.com/tag/ask-nadia/" class="tag-cloud-link tag-link-3412 tag-link-position-2" style="font-size: 15.1627906977pt;" aria-label="Ask Nadia (108 items)">Ask Nadia</a> <a href="https://www.diabeteshealth.com/tag/blog/" class="tag-cloud-link tag-link-3351 tag-link-position-3" style="font-size: 11.0387596899pt;" aria-label="Blog (45 items)">Blog</a> <a href="https://www.diabeteshealth.com/tag/blood-sugar/" class="tag-cloud-link tag-link-3373 tag-link-position-4" style="font-size: 15.488372093pt;" aria-label="Blood Sugar (116 items)">Blood Sugar</a> <a href="https://www.diabeteshealth.com/tag/carbohydrates/" class="tag-cloud-link tag-link-3378 tag-link-position-5" style="font-size: 10.1705426357pt;" aria-label="Carbohydrates (37 items)">Carbohydrates</a> <a href="https://www.diabeteshealth.com/tag/child-diabetes/" class="tag-cloud-link tag-link-2949 tag-link-position-6" style="font-size: 8.54263565891pt;" aria-label="Child Diabetes (26 items)">Child Diabetes</a> <a href="https://www.diabeteshealth.com/tag/crossword/" class="tag-cloud-link tag-link-3795 tag-link-position-7" style="font-size: 10.3875968992pt;" aria-label="crossword (39 items)">crossword</a> <a href="https://www.diabeteshealth.com/tag/crossword-puzzle/" class="tag-cloud-link tag-link-3387 tag-link-position-8" style="font-size: 14.2945736434pt;" aria-label="Crossword Puzzle (90 items)">Crossword Puzzle</a> <a href="https://www.diabeteshealth.com/tag/d-dads/" class="tag-cloud-link tag-link-3814 tag-link-position-9" style="font-size: 10.1705426357pt;" aria-label="d-dads (37 items)">d-dads</a> <a href="https://www.diabeteshealth.com/tag/dad/" class="tag-cloud-link tag-link-3815 tag-link-position-10" style="font-size: 10.6046511628pt;" aria-label="Dad (41 items)">Dad</a> <a href="https://www.diabeteshealth.com/tag/diabetes/" class="tag-cloud-link tag-link-3342 tag-link-position-11" style="font-size: 19.7209302326pt;" aria-label="Diabetes (288 items)">Diabetes</a> <a href="https://www.diabeteshealth.com/tag/diabetes-advocate/" class="tag-cloud-link tag-link-3816 tag-link-position-12" style="font-size: 10.2790697674pt;" aria-label="diabetes advocate (38 items)">diabetes advocate</a> <a href="https://www.diabeteshealth.com/tag/diabetes-article/" class="tag-cloud-link tag-link-3817 tag-link-position-13" style="font-size: 10.2790697674pt;" aria-label="diabetes article (38 items)">diabetes article</a> <a href="https://www.diabeteshealth.com/tag/diabetes-blog/" class="tag-cloud-link tag-link-3578 tag-link-position-14" style="font-size: 12.6666666667pt;" aria-label="diabetes blog (64 items)">diabetes blog</a> <a href="https://www.diabeteshealth.com/tag/diabetes-blogger/" class="tag-cloud-link tag-link-3818 tag-link-position-15" style="font-size: 10.1705426357pt;" aria-label="diabetes blogger (37 items)">diabetes blogger</a> <a href="https://www.diabeteshealth.com/tag/diabetes-blogging/" class="tag-cloud-link tag-link-3819 tag-link-position-16" style="font-size: 10.1705426357pt;" aria-label="Diabetes Blogging (37 items)">Diabetes Blogging</a> <a href="https://www.diabeteshealth.com/tag/diabetes-change/" class="tag-cloud-link tag-link-3820 tag-link-position-17" style="font-size: 10.0620155039pt;" aria-label="diabetes change (36 items)">diabetes change</a> <a href="https://www.diabeteshealth.com/tag/diabetes-columnist/" class="tag-cloud-link tag-link-3821 tag-link-position-18" style="font-size: 10.1705426357pt;" aria-label="diabetes columnist (37 items)">diabetes columnist</a> <a href="https://www.diabeteshealth.com/tag/diabetes-dad/" class="tag-cloud-link tag-link-3822 tag-link-position-19" style="font-size: 13.6434108527pt;" aria-label="diabetes dad (79 items)">diabetes dad</a> <a href="https://www.diabeteshealth.com/tag/diabetes-disability/" class="tag-cloud-link tag-link-3823 tag-link-position-20" style="font-size: 9.73643410853pt;" aria-label="diabetes disability (34 items)">diabetes disability</a> <a href="https://www.diabeteshealth.com/tag/diabetes-health/" class="tag-cloud-link tag-link-3354 tag-link-position-21" style="font-size: 22pt;" aria-label="Diabetes Health (469 items)">Diabetes Health</a> <a href="https://www.diabeteshealth.com/tag/diabetes-health-magazine/" class="tag-cloud-link tag-link-3399 tag-link-position-22" style="font-size: 11.6899224806pt;" aria-label="Diabetes Health Magazine (52 items)">Diabetes Health Magazine</a> <a href="https://www.diabeteshealth.com/tag/diabetes-inspiration/" class="tag-cloud-link tag-link-3824 tag-link-position-23" style="font-size: 9.95348837209pt;" aria-label="diabetes inspiration (35 items)">diabetes inspiration</a> <a href="https://www.diabeteshealth.com/tag/diabetes-parent/" class="tag-cloud-link tag-link-3826 tag-link-position-24" style="font-size: 8pt;" aria-label="diabetes parent (23 items)">diabetes parent</a> <a href="https://www.diabeteshealth.com/tag/diet/" class="tag-cloud-link tag-link-3400 tag-link-position-25" style="font-size: 15.8139534884pt;" aria-label="Diet (126 items)">Diet</a> <a href="https://www.diabeteshealth.com/tag/exercise/" class="tag-cloud-link tag-link-3343 tag-link-position-26" style="font-size: 14.2945736434pt;" aria-label="Exercise (90 items)">Exercise</a> <a href="https://www.diabeteshealth.com/tag/health/" class="tag-cloud-link tag-link-3338 tag-link-position-27" style="font-size: 17.984496124pt;" aria-label="Health (200 items)">Health</a> <a href="https://www.diabeteshealth.com/tag/healthy-living/" class="tag-cloud-link tag-link-3361 tag-link-position-28" style="font-size: 17.984496124pt;" aria-label="Healthy Living (197 items)">Healthy Living</a> <a href="https://www.diabeteshealth.com/tag/hypoglycemia/" class="tag-cloud-link tag-link-3449 tag-link-position-29" style="font-size: 9.62790697674pt;" aria-label="Hypoglycemia (33 items)">Hypoglycemia</a> <a href="https://www.diabeteshealth.com/tag/insulin/" class="tag-cloud-link tag-link-2953 tag-link-position-30" style="font-size: 13.4263565891pt;" aria-label="Insulin (75 items)">Insulin</a> <a href="https://www.diabeteshealth.com/tag/living-with-diabetes/" class="tag-cloud-link tag-link-3579 tag-link-position-31" style="font-size: 15.9224806202pt;" aria-label="living with diabetes (127 items)">living with diabetes</a> <a href="https://www.diabeteshealth.com/tag/magazine/" class="tag-cloud-link tag-link-3612 tag-link-position-32" style="font-size: 17.1162790698pt;" aria-label="magazine (165 items)">magazine</a> <a href="https://www.diabeteshealth.com/tag/meagan-esler/" class="tag-cloud-link tag-link-3581 tag-link-position-33" style="font-size: 8.75968992248pt;" aria-label="Meagan Esler (27 items)">Meagan Esler</a> <a href="https://www.diabeteshealth.com/tag/medication/" class="tag-cloud-link tag-link-3451 tag-link-position-34" style="font-size: 11.6899224806pt;" aria-label="Medication (52 items)">Medication</a> <a href="https://www.diabeteshealth.com/tag/nadia-al-samarrie/" class="tag-cloud-link tag-link-3356 tag-link-position-35" style="font-size: 11.2558139535pt;" aria-label="Nadia Al-Samarrie (47 items)">Nadia Al-Samarrie</a> <a href="https://www.diabeteshealth.com/tag/news/" class="tag-cloud-link tag-link-3386 tag-link-position-36" style="font-size: 18.9612403101pt;" aria-label="News (246 items)">News</a> <a href="https://www.diabeteshealth.com/tag/obesity/" class="tag-cloud-link tag-link-3403 tag-link-position-37" style="font-size: 9.62790697674pt;" aria-label="Obesity (33 items)">Obesity</a> <a href="https://www.diabeteshealth.com/tag/podcast/" class="tag-cloud-link tag-link-4156 tag-link-position-38" style="font-size: 17.984496124pt;" aria-label="Podcast (197 items)">Podcast</a> <a href="https://www.diabeteshealth.com/tag/puzzle/" class="tag-cloud-link tag-link-3764 tag-link-position-39" style="font-size: 8.21705426357pt;" aria-label="puzzle (24 items)">puzzle</a> <a href="https://www.diabeteshealth.com/tag/research/" class="tag-cloud-link tag-link-4122 tag-link-position-40" style="font-size: 18.4186046512pt;" aria-label="research (220 items)">research</a> <a href="https://www.diabeteshealth.com/tag/solution/" class="tag-cloud-link tag-link-4490 tag-link-position-41" style="font-size: 10.0620155039pt;" aria-label="Solution (36 items)">Solution</a> <a href="https://www.diabeteshealth.com/tag/type-1/" class="tag-cloud-link tag-link-3364 tag-link-position-42" style="font-size: 15.0542635659pt;" aria-label="Type 1 (107 items)">Type 1</a> <a href="https://www.diabeteshealth.com/tag/type-1-diabetes/" class="tag-cloud-link tag-link-3398 tag-link-position-43" style="font-size: 19.9379844961pt;" aria-label="Type 1 Diabetes (298 items)">Type 1 Diabetes</a> <a href="https://www.diabeteshealth.com/tag/type-2/" class="tag-cloud-link tag-link-3365 tag-link-position-44" style="font-size: 15.7054263566pt;" aria-label="Type 2 (121 items)">Type 2</a> <a href="https://www.diabeteshealth.com/tag/type-2-diabetes/" class="tag-cloud-link tag-link-3607 tag-link-position-45" style="font-size: 19.6124031008pt;" aria-label="type 2 diabetes (279 items)">type 2 diabetes</a></div></aside><aside id="wppas_custom_widgets-9" class="widget wppaszone"><div  class="paszone_container paszone-container-72271   " id="paszonecont_72271" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-72271 " id="72271" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-72271" style="" ><div class="pasli pasli-72011 "  data-duration="5000" bid="72011" aid="72271"><a class="wppaslink" href="https://www.diabeteshealth.com?pasID=NzIwMTE=&amp;pasZONE=NzIyNzE=" target="_blank" ><img src="https://www.diabeteshealth.com/wp-content/uploads/2017/07/dh-subscribe-nesletter-350x291.jpg?pas=5439768581710201539" alt="DH Subscribe Newsletter 300 x 250" border="0"  /></a></div></div></div></div></aside><aside id="wppas_custom_widgets-8" class="widget wppaszone"><div  class="paszone_container paszone-container-72272   " id="paszonecont_72272" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-72272 " id="72272" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-72272" style="" ><div class="pasli pasli-72011 "  data-duration="5000" bid="72011" aid="72272"><a class="wppaslink" href="https://www.diabeteshealth.com?pasID=NzIwMTE=&amp;pasZONE=NzIyNzI=" target="_blank" ><img src="https://www.diabeteshealth.com/wp-content/uploads/2017/07/dh-subscribe-nesletter-350x291.jpg?pas=7125088621710201539" alt="DH Subscribe Newsletter 300 x 250" border="0"  /></a></div></div></div></div></aside></div><div id="secondary"><nav role="navigation" class="navigation site-navigation secondary-navigation"><div class="menu-left-menu-container"><ul id="menu-left-menu" class="menu"><li id="menu-item-70889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70889"><a href="https://www.diabeteshealth.com/topics/community/">Community</a></li><li id="menu-item-70891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70891"><a href="https://www.diabeteshealth.com/topics/complications-care/">Complications &#038; Care</a></li><li id="menu-item-70892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70892"><a href="https://www.diabeteshealth.com/topics/medications/">Medications</a></li><li id="menu-item-70893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70893"><a href="https://www.diabeteshealth.com/topics/monitoring/">Monitoring</a></li><li id="menu-item-70894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70894"><a href="https://www.diabeteshealth.com/topics/products/">Products</a></li><li id="menu-item-70895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70895"><a href="https://www.diabeteshealth.com/topics/food/">Food</a></li><li id="menu-item-70896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70896"><a href="https://www.diabeteshealth.com/topics/diabetes-research-institute/">Research</a></li><li id="menu-item-70897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70897"><a href="https://www.diabeteshealth.com/topics/health-care/">Health Care</a></li><li id="menu-item-70898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70898"><a href="https://www.diabeteshealth.com/topics/columns/">Columns</a></li><li id="menu-item-70899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70899"><a href="https://www.diabeteshealth.com/topics/fitness/">Fitness</a></li><li id="menu-item-70901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70901"><a href="https://www.diabeteshealth.com/topics/psychologically/">psychology</a></li><li id="menu-item-70902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70902"><a href="https://www.diabeteshealth.com/topics/disability-rights-legal-center/">Legal</a></li><li id="menu-item-70903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70903"><a href="https://www.diabeteshealth.com/topics/celebrities/">Celebrities</a></li><li id="menu-item-70904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70904"><a href="https://www.diabeteshealth.com/topics/pregnancy/">Pregnancy</a></li></ul></div></nav><div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.diabeteshealth.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div><div class="ad_bottom_728_90"><aside id="wppas_custom_widgets-4" class="widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: trulicity-71879',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 72266-72266',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: dh-71889',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-72266   " id="paszonecont_72266" style="overflow:hidden; max-width:728px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-72266 " id="72266" style="overflow:hidden; width:728px; height:90px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-72266" style="" ><div class="pasli pasli-71879 "  data-duration="5000" bid="71879" aid="72266"><a class="wppaslink" href="https://www.diabeteshealth.com?pasID=NzE4Nzk=&amp;pasZONE=NzIyNjY=" target="_blank" ><img src="https://www.diabeteshealth.com/wp-content/uploads/2017/07/subscribe-1.png?pas=11070251710201539" alt="DH-subscribe" border="0"  /></a></div></div></div></div></aside></div><div class="ad_bottom_300_250"></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info"><div class="copy-right-footer-menu"><div class="copy-right"> © 2017 Diabetes Health</div><div class="footer-menu"><div id="ctm-footer-navigation" class="dhp-footer-navigation"><ul id="ctm-shfnavi" class="shf-navi"><li id="menu-item-62583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62583"><a href="https://www.diabeteshealth.com/privacy/">Privacy Policy<li>|</li></a></li><li id="menu-item-62584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62584"><a href="https://www.diabeteshealth.com/press/">Diabetes Health Press Releases<li>|</li></a></li><li id="menu-item-65582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65582"><a href="https://www.diabeteshealth.com/contact/">Contact<li>|</li></a></li></ul></div></div></div><div class="social_icons"><div class="crafty-social-buttons crafty-social-link-buttons crafty-social-buttons-size-3 crafty-social-buttons-align-right crafty-social-buttons-caption-inline-block"><ul class="crafty-social-buttons-list"><li><a href="https://www.facebook.com/TheDiabetesHealth" class="crafty-social-button csb-facebook hover-dim" title="Facebook" target="_blank"><img  class="crafty-social-button-image" alt="Facebook" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/facebook.png" /></a></li><li><a href="https://twitter.com/DiabetesHealth" class="crafty-social-button csb-twitter hover-dim" title="Twitter" target="_blank"><img  class="crafty-social-button-image" alt="Twitter" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/twitter.png" /></a></li><li><a href="https://www.linkedin.com/company/diabetes-health-magazine" class="crafty-social-button csb-linkedin hover-dim" title="LinkedIn" target="_blank"><img  class="crafty-social-button-image" alt="LinkedIn" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/linkedin.png" /></a></li><li><a href="https://www.youtube.com/user/DiabetesHealth" class="crafty-social-button csb-youtube hover-dim" title="YouTube" target="_blank"><img  class="crafty-social-button-image" alt="YouTube" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/youtube.png" /></a></li><li><a href="http://feeds.feedburner.com/diabeteshealth/LZey" class="crafty-social-button csb-rss hover-dim" title="Subscribe via RSS" target="_blank"><img  class="crafty-social-button-image" alt="Subscribe via RSS" width="32" height="32" src="https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/buttons/simple/rss.png" /></a></li></ul></div></div></div><div id="footerbot"><H4>Diabetes Health Medical Disclaimer</H4><P>The information on this site is not intended or implied to be a substitute for professional medical advice, diagnosis or treatment. All content, including text, graphics, images, and information, contained on or available through this website is for general information purposes only. Opinions expressed here are the opinions of writers, contributors, and commentators, and are not necessarily those of Diabetes Health. Never disregard professional medical advice or delay seeking medical treatment because of something you have read on or accessed through this website.</P></div></footer></div><div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="gridSystemModalLabel myLargeModalLabel"><div class="modal-dialog modal-lg" role="document"><div class="modal-content"><div class="modal-header" style="padding:5px"><div class="row"><div class="col-md-10"><h2 class="modal-title" id="gridSystemModalLabel">Greetings from Nadia</h2><h4>A few facts about me in case you are new to my column and site.</h4></div><div class="col-md-2" ><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button></div></div></div><div class="modal-body"><div class="row"><div class="col-md-7 ask-nadia-walling"> <img class="img-thumbnail img-responsive img-circle asknadia-float-img" src="https://www.diabeteshealth.com/wp-content/uploads/2014/12/84721.jpg"><p align="justify">My life in the diabetes community started at a young age as the secret keeper of my maternal and paternal Grandmothers. They both had type 2 diabetes and my days spent alone with them exposed me to their misunderstanding of how their diabetes really affected them. Eating candy bars, hiding the candy wrappers and smoking cigarettes seemed innocent enough to them. A decade later I married a type 1 person living with diabetes and experienced the full court of the diabetes spectrum with my type 2 family members and type 1 husband of almost 20 years.</p></div><div class="col-md-5"><div class="login-form"><div class="login-header"><h3>Login</h3></div><div class="login-body"><div id="error_placement_ajax"></div><form method="post" action="" id="login-subscriber" class="login-subscriber"><p><label for="username">Username</label></p><p style="margin-bottom: 10px;"><input type="text" name="username"></p><p><label for="user_pass">Password</label></p><p style="margin-bottom: 10px;"><input type="password" name="user_pass"></p><div id="loading-ajax"></div> <a class="lost" href="https://www.diabeteshealth.com/wp-login.php?action=lostpassword">Lost your password?</a> <input type="submit" class="button login-btn" value="Login" name="submit" /> <a href="#" class="button regester-btn">Register</a></form></div> <input type="hidden" id="security" name="security" value="1b5e24ef05" /><input type="hidden" name="_wp_http_referer" value="/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" /></div></div><p>&nbsp;</p></div><div class="row"><div class="col-md-12"><p align="justify">My grandmothers, the type 2 have struggled with their diabetes as long as I could remember. Later my mother followed in her mother’s footsteps. Sadly, my brother followed in my mother’s footsteps and experienced an early passing at the age of 53. My brother Jamal’s passing had the greatest impact on me. Probably because were the Irish twins; eleven months apart and his departure devastated me.</p><p align="justify">As I tell most people, diabetes is not a glamorous profession. Most people that work in the industry have a personal connection. This is why I am still here publishing after 26 years.</p><p align="justify">On the flip side of the coin, helping and inspiring people is my mission. I understand the daily challenges you face regardless of your education, IQ and economic circumstance. I am not a healthcare professional. Simply a lay person who has lived with a Type 1 and Type 2 family member who struggled with their disease. My former Type 1 husband was a role model in how to manage your diabetes, while my intelligent family members were role models on how an invisible disease can be misunderstood, devastating the quality of their life while leaving heart broken family members behind.</p><p align="justify">The perils of my experience have taught me to never judge anyone. As knowledgeable as I am, I also realize that I have no idea of the strings that pull at each person heart.</p><p align="justify">What I love about the diabetes community?</p><p align="justify">Once I meet someone and we share that we have a common experience; their diabetes and my life long experience as a care taker, we tend to have an instant bond. Think about it. How many people do you meet who you feel really get you right after your introduction?  The conversations that follow tend to be very personal. Not a common experience with all strangers.</p><h3 align="justify">AskNadia Column</h3><p align="justify">I started this column because where ever I go, people tend to ask me a lot of diabetes questions.</p><p align="justify">My answers are my opinions and it is not to be replaced by your healthcare professional’s opinion. The answers to your question in most cases will include research and other links to give you a borader perspective on your question.</p><p align="justify">If you have a question for me, you can reach me at <a href="mailto:asknadia@diabeteshealth.com">asknadia@diabeteshealth.com</a></p><p align="justify">Enjoy the columns and I look forward to reading and answering your question about diabetes.</p></div><hr></div></div></div></div></div><div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Social Media Auto Publish" href="http://xyzscripts.com/wordpress-plugins/social-media-auto-publish/details" >Social Media Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><div class="modal fade pt-user-modal" id="pt-user-modal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" data-active-tab=""><div class="modal-content"><div class="modal-header pt-register" style="padding:7px 20px 7px 20px;"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button><h2 class="modal-title" style="margin:0px; padding: 0px; display: inline;">Signup to Diabetes Health</h2></div><div class="modal-header pt-login" style="padding:7px 20px 7px 20px;"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button><h2 class="modal-title" style="margin:0px; padding: 0px; display: inline;">Login to Diabetes Health</h2></div><div class="modal-body" style="padding:7px 20px 7px 20px; "><div class="pt-register"><hr style="margin: 10px 0 10px 0;"><form id="pt_registration_form" action="https://www.diabeteshealth.com/" method="POST"><div class="form-field"> <label>Username</label> <input class="form-control input-lg" name="pt_user_login" type="text"/></div><div class="form-field"> <label for="pt_user_email">Email</label> <input class="form-control input-lg" name="pt_user_email" id="pt_user_email" type="email"/></div><div class="form-field"> <input class="form-control input-lg" name="pt_newsletter_subscriber" id="pt_newsletter_subscriber" type="checkbox" value="1" /> <label for="pt_newsletter_subscriber">Join Newsletter</label> <input class="form-control input-lg" name="pt_subscribe_asknadia" id="pt_subscribe_asknadia" type="checkbox" value="1" /> <label for="subscribe_asknadia">Join AskNadia</label> <input class="form-control input-lg" name="pt_podcast" id="pt_podcast" type="checkbox" value="1" /> <label for="pt_podcast">Join Podcast</label></div><div class="form-field"> <input type="hidden" name="action" value="pt_register_member"/> <button class="btn btn-theme btn-lg" data-loading-text="Loading..." type="submit">Sign up</button></div> <input type="hidden" id="register-security" name="register-security" value="1b5e24ef05" /><input type="hidden" name="_wp_http_referer" value="/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" /></form><div class="pt-errors"></div></div><div class="pt-login"><hr style="margin: 10px 0 10px 0;"><form id="pt_login_form" action="https://www.diabeteshealth.com/" method="post"><div class="form-field"> <label>Username</label> <input class="form-control input-lg" name="pt_user_login" type="text"/></div><div class="form-field"> <label for="pt_user_pass">Password</label> <input class="form-control input-lg" name="pt_user_pass" id="pt_user_pass" type="password"/></div><div class="form-field"> <input type="hidden" name="action" value="pt_login_member"/> <button class="btn btn-theme btn-lg" data-loading-text="Loading..." type="submit">Login</button> <a class="alignright" href="#pt-reset-password">Lost Password?</a></div> <input type="hidden" id="login-security" name="login-security" value="1b5e24ef05" /><input type="hidden" name="_wp_http_referer" value="/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" /></form><div class="pt-errors"></div></div><div class="pt-reset-password"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button><h3>Reset Password</h3><p>Enter the username or e-mail you used in your profile. A password reset link will be sent to you by email.</p><hr style="margin: 10px 0 10px 0;"><form id="pt_reset_password_form" action="https://www.diabeteshealth.com/" method="post"><div class="form-field"> <label for="pt_user_or_email">Username or E-mail</label> <input class="form-control input-lg" name="pt_user_or_email" id="pt_user_or_email" type="text"/></div><div class="form-field"> <input type="hidden" name="action" value="pt_reset_password"/> <button class="btn btn-theme btn-lg" data-loading-text="Loading..." type="submit">Get new password</button></div> <input type="hidden" id="password-security" name="password-security" value="1b5e24ef05" /><input type="hidden" name="_wp_http_referer" value="/diabetes-health-news-federal-health-officials-respond-hurricane-harvey/" /></form><div class="pt-errors"></div></div><div class="pt-loading"><p><i class="fa fa-refresh fa-spin"></i><br>Loading...</p></div></div><div class="modal-footer"><hr style="margin: 0px;"> <span class="pt-register-footer">Don't have an account? <a href="#pt-register">Sign Up</a></span> <span class="pt-login-footer">Already have an account? <a href="#pt-login">Login</a></span></div></div></div></div><style id='wppas_php_style-inline-css' type='text/css'>/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }</style> <script type='text/javascript'>var wpmenucart_ajax = {"ajaxurl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php","nonce":"a6206f2f9e"};</script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wp-menu-cart/javascript/wpmenucart.js?ver=2.6.0'></script> <script type='text/javascript'>var crafty_social_buttons_data_72759 = {"url":"https:\/\/www.diabeteshealth.com\/diabetes-health-news-federal-health-officials-respond-hurricane-harvey\/","callbackUrl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php?action=share_count&_wpnonce=a11be30ecf","title":"Diabetes Health in The News: Federal Health Officials Respond to Hurricane Harvey","services":["Facebook","Google","Twitter","LinkedIn","Pinterest"],"key":"72759"};
var crafty_social_buttons_data_72759 = {"url":"https:\/\/www.diabeteshealth.com\/diabetes-health-news-federal-health-officials-respond-hurricane-harvey\/","callbackUrl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php?action=share_count&_wpnonce=a11be30ecf","title":"Diabetes Health in The News: Federal Health Officials Respond to Hurricane Harvey","services":["Facebook","Google","Twitter","LinkedIn","Pinterest"],"key":"72759"};
var crafty_social_buttons_data_72759 = {"url":"https:\/\/www.diabeteshealth.com\/diabetes-health-news-federal-health-officials-respond-hurricane-harvey\/","callbackUrl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php?action=share_count&_wpnonce=a11be30ecf","title":"Diabetes Health in The News: Federal Health Officials Respond to Hurricane Harvey","services":["Facebook","Google","Twitter","LinkedIn","Pinterest"],"key":"72759"};</script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/js/public.min.js?ver=1.5.3'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/crafty-social-buttons/js/whatsapp-share.min.js?ver=1.5.3'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9.1'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9.1'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9.1'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9.1'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen-child/ajax-login-register/bootstrap.min.js'></script> <script type='text/javascript'>var ptajax = {"ajaxurl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen-child/ajax-login-register/user-login.js'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/themes/twentyfourteen/js/functions.js?ver=20150315'></script> <script type='text/javascript'>var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","profile_error":"","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};</script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.7'></script> <script type='text/javascript'>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript' src='//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.min.js?ver=1.8.2'></script> <script type='text/javascript' src='//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.8.2'></script> <script type='text/javascript'>var a3_lazyload_extend_params = {"edgeY":"0"};
var a3_lazyload_extend_params = {"edgeY":"0"};</script> <script type='text/javascript' src='//www.diabeteshealth.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.8.2'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script> <script type='text/javascript'>var wppas_ajax_script = {"ajaxurl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.8.1'></script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script> <script type='text/javascript'>var cptch_vars = {"nonce":"3e9886bba8","ajaxurl":"https:\/\/www.diabeteshealth.com\/wp-admin\/admin-ajax.php","enlarge":""};</script> <script type='text/javascript' src='https://www.diabeteshealth.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.8.1'></script> </body></html>